BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-02-2009, 01:46 PM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8700
PIN: N/A
Carrier: T-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Google Mobile Maps problem

Please Login to Remove!

We think it might be an error in the IT policy on bes or a firewall config issue

when we open google maps we get "data connection lost, retrying"

it used to work and web browsing works fine and those show your IP sites show that we are browsing via BES

but Google maps isn't working

any help to point in the right direction

thank
Offline  
Old 04-02-2009, 02:29 PM   #2 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8700
PIN: N/A
Carrier: T-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

problem fixed
Offline  
Old 04-02-2009, 02:30 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

And for the benefit of the next person searching, what was the fix?
Offline  
Old 04-02-2009, 03:06 PM   #4 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8700
PIN: N/A
Carrier: T-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well it seems GMM doesn't like being proxied
(now working on a better fix)
it seems it works if we let the device go directly to google

I'll post again when the right fix is found
Offline  
Old 04-13-2009, 01:39 PM   #5 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8700
PIN: N/A
Carrier: T-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the problem seems quite odd
the map loads partialy then says data connection lost retrying
Offline  
Old 04-14-2009, 05:48 PM   #6 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8700
PIN: N/A
Carrier: T-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

fixed
t-mobile was causing the troble
switched carriers and it works
Offline  
Old 04-14-2009, 05:53 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

That's a bit drastic....TMobile works fine for Google Maps here...
Offline  
Old 04-15-2009, 04:38 PM   #8 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8700
PIN: N/A
Carrier: T-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it was time to renew anyway
and tmobile service was going down hill here
plus they didn't have ether of the new Blackberries available

anyway we chose to hold off working on the google maps issue till after we started with the new phones and well the new phones don't have the issue
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.