BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-07-2009, 08:47 AM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Issues after 4.1.6 knife-edge cutover, ideas?

Please Login to Remove!

Hi all,

Over the weekend, I performed a knife-edge cutover of our BES server from one box running 4.1.6 to the other. The destination box is a new server, different NetBIOS name and IP. But, as noted in the instructions, I kept the original name during BES setup.

Most of everything is working. However, I am noticing two issues:

1) Our helpdesk logs into the new BES server, and has the Senior Helpdesk role assigned. However, when they launch the BES Manager app, the server's CPU pegs, and the Windows Event Log is *flooded* with these messages:

[DIAG] Debug trace file C:\Program Files\Research In Motion\BlackBerry Enterprise Server\Logs\\20090406\BIPOLAR_MNGR_01_20090406_000 1.txt was not open : Permission denied (error : 13)

There are no Windows permission differences (at least that I can find) between the two servers.

2) One user is not syncing, and the Windows Event Log has the following message:

User foo@bar appears to be running on a BES administered with separate database. Other database's stamp = Sat Feb 07 10:58:32 2009 ours = Wed Feb 13 11:44:10 2008

Ideas on either of these? Thanks!

--Scott
Offline  
Old 04-07-2009, 10:07 AM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,726
Post Thanks: 272
Thanked 291 Times in 275 Posts
Default

role fix
View Document
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 04-07-2009, 10:11 AM   #3 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. That was close, but not applicable. I noticed the roles did not transfer over. So I added our helpdesk group back into the role. They can properly open the BES Manager and do what they need to do. It's just this permissions message in the background, and the CPU pegging from it.

I'll try explicitly adding, removing, then readding the group to the role and see what happens. But I get the feeling this is a permissions issue outside of BES Manager / SQL.

--S
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.