BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-07-2009, 09:10 AM   #1 (permalink)
New Member
 
Slamdance's Avatar
 
Join Date: Apr 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Attachment opening error "Can't recieve more"

Please Login to Remove!

I set up BES last week, with my one test user. And my user can't open attachments. When she chooses to open an attachment, it throws out an error "Can't recieve more".
I've read up on everything the past week, and as far as I know the server and phone are set up correctly.
I can't even really find anyone else having the same error as I. What gives?
Offline  
Old 04-07-2009, 09:34 AM   #2 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

Is your attachment service running?
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 04-07-2009, 09:43 AM   #3 (permalink)
New Member
 
Slamdance's Avatar
 
Join Date: Apr 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes. Service is running on server, application is loaded on phone, Attachment server is configured on the BES server. An odd thing happened this morning, after pressing the 'open attachment' option a million times...and blue question mark popped up on the screen, as if it tried to load the attachment (PDF in this case). THEN I pressed open file one more time, and the PDF displayed.
Offline  
Old 04-07-2009, 09:43 AM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default

Looked through the logs (event viewer, BES logs)?
Offline  
Old 04-07-2009, 10:19 AM   #5 (permalink)
New Member
 
Slamdance's Avatar
 
Join Date: Apr 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah there is nothing of interest in the eventvwr, and I looked at the logs in the RIM folder on the server, but I really don't know what I'm looking for. It all looks like normal activity to me.
Offline  
Old 04-07-2009, 11:47 AM   #6 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

Does exactly the same thing happen with ALL attachment types?
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 04-07-2009, 12:26 PM   #7 (permalink)
New Member
 
Slamdance's Avatar
 
Join Date: Apr 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Everything Lol
Offline  
Old 04-08-2009, 07:15 AM   #8 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default

Please check the two following BES logs

ACNV = BlackBerry Attachment Conversion
ASRV = BlackBerry Attachment Service

If you don't see them, enable extended logging for the attachment service in the BlackBerry Server Configuration applet.
Offline  
Old 04-08-2009, 12:35 PM   #9 (permalink)
New Member
 
Slamdance's Avatar
 
Join Date: Apr 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If those two logs were supposed to be in the LOGS folder on the C-drive, they were not there. So I went in to the applet, and didn't see anything for 'extended logging'. I went to the logging tab, and scrolled down to Attachment Service, and saw nothing. Was that the correct spot?
Offline  
Old 04-08-2009, 12:38 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
RadHaz75's Avatar
 
Join Date: Feb 2006
Location: Philadelphia
Model: 9650
OS: 6.0.0.524
PIN: BALL
Carrier: Verizon Wireless
Posts: 456
Post Thanks: 2
Thanked 4 Times in 4 Posts
Default

does the user have content encryption on? also do you lock down the external media card slot and/or usb mass storage mode?
__________________
Two months ago, I saw a provocative movie on cable TV. It was called The Net, with that girl from the bus.
Offline  
Old 04-08-2009, 01:15 PM   #11 (permalink)
New Member
 
Slamdance's Avatar
 
Join Date: Apr 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't believe the card slot is locked down, and I'm not sure about content encryption. I don't think the end user would know how Hell..I don't even know how to turn it on.
Offline  
Old 04-09-2009, 01:30 AM   #12 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default

Quote:
Originally Posted by Slamdance View Post
If those two logs were supposed to be in the LOGS folder on the C-drive, they were not there. So I went in to the applet, and didn't see anything for 'extended logging'. I went to the logging tab, and scrolled down to Attachment Service, and saw nothing. Was that the correct spot?
OK, here are the detailed steps:
  • Start the BlackBerry Server Configuration applet
  • Go to the Attachment Server tab
  • Make sure that you have the "Connector Configuration" active in the "Configuration Option" drop-down list
  • Under "Extended Logging", chose "Enabled"
  • Now go to the Logging tab
  • Set the "Debug log level" to "3" for the Blackberry Attachment Service and the Blackberry Attachment Conversion

You should see the

ACNV = BlackBerry Attachment Conversion
ASRV = BlackBerry Attachment Service

log now.

Last edited by freakinvibe : 04-09-2009 at 01:32 AM.
Offline  
Old 04-09-2009, 07:24 AM   #13 (permalink)
New Member
 
Slamdance's Avatar
 
Join Date: Apr 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

AH HA!! I do't have Connector Configuration in the drop down list! I only have Attachment Server, and Test Attachment Server. I take it that something wasn't installed that should have been?
And is there a trick to changing the debug log level? I can click and highlight, but thats about it!
Offline  
Old 04-09-2009, 09:42 AM   #14 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default

It should look like this



If you don't see this then you are really missing a part and you should consider a reinstall.

Last edited by freakinvibe : 04-09-2009 at 09:46 AM.
Offline  
Old 04-09-2009, 09:58 AM   #15 (permalink)
New Member
 
Slamdance's Avatar
 
Join Date: Apr 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I reinstalled, but don't see where the $#%# the option is to install that portion. I'm using the install package bpsx_414b.exe. I got if off blackberry's site. Is this the wrong one? As a matter of fact, I'm missing SEVERAL tabs in my BB Server Config...
Offline  
Old 04-09-2009, 10:04 AM   #16 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default

Well, you are not installing BES but BPS. That's Blackberry Professional and not Blackberry Enterprise. See

BlackBerry - BlackBerry Professional Software

for details.
Offline  
Old 04-09-2009, 01:28 PM   #17 (permalink)
New Member
 
Slamdance's Avatar
 
Join Date: Apr 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wait so BPS dosn't support attachments??????????????
Offline  
Old 04-09-2009, 01:31 PM   #18 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,625
Post Thanks: 263
Thanked 269 Times in 255 Posts
Default

BPS does support attachments.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 04-09-2009, 02:37 PM   #19 (permalink)
New Member
 
Slamdance's Avatar
 
Join Date: Apr 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok so yeah, I got BPS 4.1 via download when i entered my PIN. But still...my attachments are hosed. Does BPS have the Connection Configuration option? I suppose it dosn't. So now that puts me back to square one.

Last edited by Slamdance : 04-09-2009 at 02:56 PM.
Offline  
Old 04-14-2009, 10:17 AM   #20 (permalink)
New Member
 
Slamdance's Avatar
 
Join Date: Apr 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Alright, everyone will be happy to know I figured out the issue. My end user had an Outlook profile problem. She was recieving emails directly into her PERSONAL FOLDERS, not into her MAILBOX. I changed her profile to be the default OUTLOOK profile, and like magic she was able to view attachments on her phone.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.