BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-09-2009, 11:30 PM   #1 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Question QQ - What is the password for "sa" for a BES41 MSDE install?

Please Login to Remove!

Hi all,

Was playing around with a test BES4.1 and when I use SQL 2000 Enterprise Manager to peek the MSDE install BESMgmt, I saw a SQL account "sa". Any idea what does RIM set as the default password for this account? I cracked with no result...
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 04-10-2009, 08:10 AM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,753
Post Thanks: 274
Thanked 296 Times in 280 Posts
Default

should be the original BES password when you installed it.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 04-11-2009, 12:19 AM   #3 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

I was configuring using Windows Authentication. When I tried to authentication against this "sa" SQL account using the same password, unable to authenticate...
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 04-13-2009, 06:42 AM   #4 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

Anybody is aware of the technical "know-how" to peek the password for my SQL account "sa"?
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 04-13-2009, 11:42 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
TreeDude's Avatar
 
Join Date: Apr 2008
Location: Western NY, USA
Model: iPn4S
OS: iOS 7.0.1
PIN: 76E5A626
Carrier: Verizon
Posts: 243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried leaving the password blank? Sa is a default SQL account, if you configured using windows authentication then the sa account should not have a password. You also should not be able to use it to get into database because it wouldn't have any rights to it.

Most admins do not use the sa account if they do not have to as it is more secure to create a new username and password or use windows authentication.
__________________
Technical Engineer III

BES was decommissioned. Currently using iPhones with Lotus Notes Traveler 9.0.
Offline  
Old 04-13-2009, 01:45 PM   #6 (permalink)
Wireless Sith Lord
 
DarthBBerry's Avatar
 
Join Date: Jan 2007
Location: Online
Model: iOS 6
Carrier: Verizon x2
Posts: 1,458
Post Thanks: 2
Thanked 27 Times in 22 Posts
Default

Treedude is right about the sa account. But if you do use it, I think the default password is "sa." Go figure.
__________________
DarthBBerry
6-Time BlackBerry World Champion (2007-2012)
BlackBerry® Certified Support Specialist v5.0
BlackBerry® Certified System Administrator v5.0
Offline  
Old 04-18-2009, 05:58 AM   #7 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

Dear all, I tried to authenticate "sa" using the same password as the BESAdmin service account and using blank password - Did not work.

I ended up doing this OSQL command to change the password:-
{
EXEC sp_password NULL,'domino','sa'
}

Time is too precious to waste it
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 04-19-2009, 09:50 PM   #8 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,753
Post Thanks: 274
Thanked 296 Times in 280 Posts
Default

sweet, glad you made progress
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.