BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-04-2009, 12:58 PM   #21 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: 8300
Carrier: AT&T, tMobile, Verizon
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by funkyp56 View Post
installed and working, I dont love the the whole interface being in IE, is the old interface available somewhere?
Nope - everything moves to web-based now, including web desktop (you can still use the regular old desktop app, though...)

- mike
Offline  
Old 05-04-2009, 01:20 PM   #22 (permalink)
New Member
 
jeramiejj's Avatar
 
Join Date: Jan 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Pulling 1MB/s for mine.
__________________
Enterprise Messaging Administrator
Offline  
Old 05-04-2009, 01:37 PM   #23 (permalink)
dev
CrackBerry Addict
 
dev's Avatar
 
Join Date: Apr 2005
Location: Toronto
Model: 8800
Carrier: Rogers
Posts: 571
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

The BAS web app has replaced the BB Mgr. I really loved the old interface.....I guess it was more of a fat client. This web interface is not the best.
Offline  
Old 05-04-2009, 02:31 PM   #24 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Location: Toronto, Ontario
Model: 9900
OS: 7.1.0.205
Carrier: Rogers
Posts: 41
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Sweet! Downloaded it quick! Time to dust off that spare SRP and play in VMWare...
__________________
Steve A (Sys/BES Admin - Toronto)
BES Xpress + BES 5.03 on 6 Exchange 2007 servers across Canada,UK and NYC
Offline  
Old 05-04-2009, 04:09 PM   #25 (permalink)
Talking BlackBerry Encyclopedia
 
funkyp56's Avatar
 
Join Date: Dec 2006
Model: iPhon
OS: 3.1.2
PIN: iPhones have no PIN
Carrier: AT&T
Posts: 257
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down

Quote:
Originally Posted by dev View Post
This web interface is not the best.

You can say that again!

IE only
SLOW
plug-ins!?!

Come on now!
Gimmie a safari interface, or at least Firefox!

I have not yet seen any good things about this upgrade.
__________________
BES 5.0.0.137 w/30 Users
Network Admin
Offline  
Old 05-04-2009, 04:27 PM   #26 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: 8300
Carrier: AT&T, tMobile, Verizon
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by funkyp56 View Post
You can say that again!

IE only
SLOW
plug-ins!?!

Come on now!
Gimmie a safari interface, or at least Firefox!

I have not yet seen any good things about this upgrade.
You can access BAS using browsers of choice (I've used Firefox plenty) but they aren't supported. The ActiveX component is really just the Desktop Communication Component that gets installed that allows you to manage an attached device. BAS will work just peachy (while most definitely not supported) without that ActiveX component installed.

- mike
Offline  
Old 05-04-2009, 05:05 PM   #27 (permalink)
Talking BlackBerry Encyclopedia
 
JSylvia007's Avatar
 
Join Date: Nov 2006
Location: Seekonk, MA, USA
Model: 9700
OS: 5.0.0.423
PIN: 2166B57D
Carrier: AT&T
Posts: 317
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Great... Upgraded to v5.0 and everything went perfectly. Now I can't access BAS. I get a 404.
__________________
Jacob D. Sylvia
Systems Analyst
www.jacobsylvia.com
Proud consumer of the BlackBerry KoolAid!
Bold 9700 v5.0.0.423 - at&t - Pin: 2166B57D
Offline  
Old 05-04-2009, 05:11 PM   #28 (permalink)
Talking BlackBerry Encyclopedia
 
JSylvia007's Avatar
 
Join Date: Nov 2006
Location: Seekonk, MA, USA
Model: 9700
OS: 5.0.0.423
PIN: 2166B57D
Carrier: AT&T
Posts: 317
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just got off the phone with TSupport - It can take up to an hour (after the first install) to populate DNS so that the BAS will operate properly. Just an FYI.
__________________
Jacob D. Sylvia
Systems Analyst
www.jacobsylvia.com
Proud consumer of the BlackBerry KoolAid!
Bold 9700 v5.0.0.423 - at&t - Pin: 2166B57D
Offline  
Old 05-04-2009, 05:17 PM   #29 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Model: 9700
Carrier: Vodafone
Posts: 236
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

JSylvia - I have been experiencing the same issue as you - everything went perfectly but now getting error 404. Are you also possibly running IIS on your server (I think then that would be exact same issue as me).

If DNS is going to take some time to update, have you tried accessing BAS using https://ipaddress/webconsole/login? I tried it and get the same 404 error...
Offline  
Old 05-04-2009, 05:34 PM   #30 (permalink)
Talking BlackBerry Encyclopedia
 
JSylvia007's Avatar
 
Join Date: Nov 2006
Location: Seekonk, MA, USA
Model: 9700
OS: 5.0.0.423
PIN: 2166B57D
Carrier: AT&T
Posts: 317
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I get the same error, and tsupport told me that even if you try 127.0.0.1 as the ip from the server itself you will still get an error... So now i'm waiting... I figure I'll try it after I get home.
__________________
Jacob D. Sylvia
Systems Analyst
www.jacobsylvia.com
Proud consumer of the BlackBerry KoolAid!
Bold 9700 v5.0.0.423 - at&t - Pin: 2166B57D
Offline  
Old 05-04-2009, 05:37 PM   #31 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Model: 9700
Carrier: Vodafone
Posts: 236
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSylvia007 View Post
Yes, I get the same error, and tsupport told me that even if you try 127.0.0.1 as the ip from the server itself you will still get an error... So now i'm waiting... I figure I'll try it after I get home.
Maybe this is some help.....

The Apache Tomcat Connector - Webserver HowTo - IIS HowTo

If you figure it out - pls let me know also!

Tks
Offline  
Old 05-04-2009, 05:40 PM   #32 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: 8300
Carrier: AT&T, tMobile, Verizon
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSylvia007 View Post
Just got off the phone with TSupport - It can take up to an hour (after the first install) to populate DNS so that the BAS will operate properly. Just an FYI.
...unless those entries are already in DNS.

BAS either worked right off the bat or didn't if you could properly resolve the FQDN of the server.

If you can ping the server by FQDN reliably, BAS should come up. If BAS does not come up immediately prior to install, you've got a problem - not "wait an hour and see if you can admin your server."

- mike

Last edited by sweater : 05-04-2009 at 05:41 PM.
Offline  
Old 05-04-2009, 06:56 PM   #33 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

I probably won't upgrade to BES 5.0 for a while.. Only support 30 users... and none of them are running Device OS 5.0 so I really wouldn't be able to advantage of any of the features..

In the mean time I'm just planning the Knife-Edge cut-over for when mgmt wants the upgrade... I'm not getting a warm and fuzzy feeling installing BES 5.0 on top of my BES 4.1.6 install, besides a knife-edge cutover would minimize down time
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 05-04-2009, 10:02 PM   #34 (permalink)
Talking BlackBerry Encyclopedia
 
JSylvia007's Avatar
 
Join Date: Nov 2006
Location: Seekonk, MA, USA
Model: 9700
OS: 5.0.0.423
PIN: 2166B57D
Carrier: AT&T
Posts: 317
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, i can tell you this about my install. The upgrade went perfectly, without issue or error message. The system rebooted, and all services came online. All mail is forwarding, all calendar, address book entries, etc. are all syncing bi-directionally. The only thing I can't do is manage the system. Which would be OK if i didnt have to add 3 users to it tomorrow.
__________________
Jacob D. Sylvia
Systems Analyst
www.jacobsylvia.com
Proud consumer of the BlackBerry KoolAid!
Bold 9700 v5.0.0.423 - at&t - Pin: 2166B57D
Offline  
Old 05-05-2009, 05:38 AM   #35 (permalink)
SEP
Thumbs Must Hurt
 
Join Date: Nov 2007
Model: 9000
Carrier: -
Posts: 152
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

just filled in the form for the trial. Do you get an email with download link?
Offline  
Old 05-05-2009, 05:50 AM   #36 (permalink)
dev
CrackBerry Addict
 
dev's Avatar
 
Join Date: Apr 2005
Location: Toronto
Model: 8800
Carrier: Rogers
Posts: 571
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

JSylvia007,
Have a look at the following link may be helpful:
View Document

Last edited by dev : 05-05-2009 at 05:52 AM.
Offline  
Old 05-05-2009, 05:52 AM   #37 (permalink)
SEP
Thumbs Must Hurt
 
Join Date: Nov 2007
Model: 9000
Carrier: -
Posts: 152
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yup got it, downloading now
Offline  
Old 05-05-2009, 08:53 AM   #38 (permalink)
Talking BlackBerry Encyclopedia
 
JSylvia007's Avatar
 
Join Date: Nov 2006
Location: Seekonk, MA, USA
Model: 9700
OS: 5.0.0.423
PIN: 2166B57D
Carrier: AT&T
Posts: 317
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dev View Post
JSylvia007,
Have a look at the following link may be helpful:
View Document
I was just going to post this link. They are actively working on my issue. Unfortunately none of those are my issue.
__________________
Jacob D. Sylvia
Systems Analyst
www.jacobsylvia.com
Proud consumer of the BlackBerry KoolAid!
Bold 9700 v5.0.0.423 - at&t - Pin: 2166B57D
Offline  
Old 05-05-2009, 09:12 AM   #39 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: 8300
Carrier: AT&T, tMobile, Verizon
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSylvia007 View Post
Well, i can tell you this about my install. The upgrade went perfectly, without issue or error message. The system rebooted, and all services came online. All mail is forwarding, all calendar, address book entries, etc. are all syncing bi-directionally. The only thing I can't do is manage the system. Which would be OK if i didnt have to add 3 users to it tomorrow.
One thing you can try:

Re-run the installer and uninstall BAS only. Leave BES running, etc.

Make sure you uninstall IIS - you don't need it any more.

Reboot, re-run the installer, and reinstall BAS. This shouldn't have any effect on your BES server.

- mike
Offline  
Old 05-05-2009, 09:37 AM   #40 (permalink)
Talking BlackBerry Encyclopedia
 
JSylvia007's Avatar
 
Join Date: Nov 2006
Location: Seekonk, MA, USA
Model: 9700
OS: 5.0.0.423
PIN: 2166B57D
Carrier: AT&T
Posts: 317
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sweater View Post
One thing you can try:

Re-run the installer and uninstall BAS only. Leave BES running, etc.

Make sure you uninstall IIS - you don't need it any more.

Reboot, re-run the installer, and reinstall BAS. This shouldn't have any effect on your BES server.

- mike
I think I may do this after they run their tests.
__________________
Jacob D. Sylvia
Systems Analyst
www.jacobsylvia.com
Proud consumer of the BlackBerry KoolAid!
Bold 9700 v5.0.0.423 - at&t - Pin: 2166B57D
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.