BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-11-2009, 03:28 PM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default User cannot accept meeting requests from Blackberry

Please Login to Remove!

We have one user on BES that cannot accept meetings from his phone. When he tries the meeting response is returned the phone with a red X next to it, the appt shows on the bb calendar but not in outlook.

Heres the entries in the MAGT log:
40700] (05/11 14:42:39.651):{0x196C} {user@company.com} Receiving packet from device, size=296, TransactionId=617864323, Tag=296177, content type=CMIME, cmd=0x3
[30112] (05/11 14:42:39.651):{0x196C} {user@company.com} Receiving message from device, RefId=1308449206, Tag=296177, TransactionId=617864323
[40291] (05/11 14:42:39.651):{0x196C} {user@company.com} Refers to original message, RefId=-574647336
[30147] (05/11 14:42:39.651):{0x196C} {user@company.com} MAPIMailbox::RefIDtoEntryID - FindRow (0x8004010f) failed
[40183] (05/11 14:42:39.651):{0x196C} {user@company.com} MAPIMailbox::RefIDtoEntryID - Could not find RefId=-574647336
[40000] (05/11 14:42:39.651):{0x196C} {user@company.com} Unable to locate Meeting Request associated with this Response in SendHelper
[20000] (05/11 14:42:39.651):{0x196C} {user@company.com} Send() failed: ERR_FAIL, Tag=296177
[40277] (05/11 14:42:39.651):{0x196C} {user@company.com} Sending message error to device for message 1308449206
[40583] (05/11 14:42:39.651):{0x196C} {user@company.com} Sending packet to device, Size=47, Tag=814666, TransactionId=-905768842
[40279] (05/11 14:42:39.651):{0x196C} {user@company.com} SubmitToRelaySendQ, Tag=814666
[40279] (05/11 14:42:39.651):{0x196C} {user@company.com} SubmitToRelaySendQ, Tag=296177

Exchange 2007 SP1
BES 4.1.4

Last edited by sbrissen : 05-11-2009 at 03:32 PM.
Offline  
Old 05-12-2009, 04:26 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default

You should probably install SP6 and MR5. These updates have done some improvements to calendaring.
Offline  
Old 05-12-2009, 07:38 AM   #3 (permalink)
New Member
 
Join Date: May 2009
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry, I should've clarified. We have Blackberry Professional software 4.1.4.15 which we are up to date with for mr's. i think that SP6 is only for the full BES.

I had a thought that maybe moving this users mailbox to another mail db store would clear it up. thoughts on that?

Thanks for the help!
Offline  
Old 05-12-2009, 08:02 AM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default

Probably the calendar entries on the phone are corrupted. At least in BES, you have to option to do a "Force Calendar Synchronization" on a specific user. Don't know if that exists in BPS.

Apart from that, an EA might help.
Offline  
Old 05-12-2009, 11:14 AM   #5 (permalink)
New Member
 
Join Date: May 2009
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Whats an EA?
I don't see a "Force Calendar Sync" option on BPS
We've tried the "rset" for the calendar on his phone. The user also has received a new phone from Verizon because of a different issue so his account has been reactivated on bps. (the issue existed before the phone replacement).
From the logs it looks like its looking for the original message but can't find it. I found a document that claims the cdo.dll regenerates emails changing the id's. The fix is to apply a reg key to stop regeneration which I did try with no luck.
Offline  
Old 05-12-2009, 03:05 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
b52junebug's Avatar
 
Join Date: Sep 2005
Location: Phoenix, AZ
Model: Many
OS: varied
Carrier: Corp demo abuser..
Posts: 268
Post Thanks: 3
Thanked 5 Times in 5 Posts
Default

do you have an option to do a reload user? That seemed to help us with some of issues from user moves to a new mail store. Also you can try to delete the Desktop CICAL service book and repush. Good luck!
__________________
Your profession is not what brings home your paycheck. It is what you were put on earth to do.
Offline  
Old 05-12-2009, 09:55 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Location: Indonesia
Model: 9700
PIN: N/A
Carrier: Indosat
Posts: 189
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i thougt you using BES, so you install BPS on same server with mail server ?
in service book on device try delete desktop (CICAL) and on BES manager on that user send service book.
__________________
------------------------------------
http://2blackberry.blogspot.com
Offline  
Old 05-13-2009, 03:55 AM   #8 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default

Quote:
Whats an EA?
EA means Enterprise Activation.
Offline  
Old 05-13-2009, 07:52 AM   #9 (permalink)
New Member
 
Join Date: May 2009
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by buluks View Post
i thougt you using BES, so you install BPS on same server with mail server ?
in service book on device try delete desktop (CICAL) and on BES manager on that user send service book.
I'll try deleting the CICAL from the device and resending the service books. Quick question though, this is a brand new BB device, would the CICAL carry over from the old phone? If that doesn't work I'm leaning towards the users ms exchange mailbox.
Offline  
Old 05-13-2009, 08:28 AM   #10 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default

No, when you do an Enterprise Actvation, the service books get sent ("Waiting for services") to the device, so you don't carry them over from the old device.
Offline  
Old 05-13-2009, 11:18 AM   #11 (permalink)
New Member
 
Join Date: May 2009
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I moved the users mailbox to a different mailbox store on exchange and its working now.

Thanks for help!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.