BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-13-2009, 02:12 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Location: Wellington, New Zealand
Model: 9700
Carrier: Telecom NZ
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Typical RIM! - Poor Content.

Please Login to Remove!

What is with RIM? once again I stumble across a document which once again poorly describes the prerequisites/requirements...

Refer to KB18094 - "Send a Mobile Network Diagnostic Request to BlackBerry using BlackBerry Enterprise Server 5.0" @ the BTSC... it states:

"Before you begin: The BlackBerry smartphone must include the diagnostic tool client, which is included with the latest BlackBerry Device Software version."

So... "with the latest BlackBerry Device Software version" interesting, shame this feature requires BlackBerry Device Software 5.0 or later (as described in the BlackBerry Enterprise Server - Monitoring Guide).

You would expect RIM to have mentioned the BlackBerry Device Software requirements in the "Environment" heading of that KB article.

Anyway, that's my rant over!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.