BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-13-2009, 01:47 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Location: long island ny
Model: 8100
Carrier: cingular
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default "read" messages not synching?

Please Login to Remove!

Hi all,
I have a bb BES server running with 10 users. with ONLY ONE user, I am having an issue where when an email comes in and it is then either read at the desktop or on the BB curve, the other does not show that it has been read. i.e. if he reads it on the curve, the desktop shows it unread and if he reads it on the desktop, the curve shows it as unread.
All other synching seems to be working fine, and I cannot find it!
any help would be appreciated!
Jerry
Offline  
Old 05-13-2009, 04:14 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 8330
Carrier: Verizon
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Is this the Exchange version of BES? Is he using Cached Exchange mode?
__________________
BlackBerry® Certified System Administrator (Exchange)
Offline  
Old 05-17-2009, 07:16 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Location: long island ny
Model: 8100
Carrier: cingular
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes its exchange, and he is NOT using cached mode (outlook 2003)
thank you for looking at my problem!
Offline  
Old 05-17-2009, 07:37 PM   #4 (permalink)
Thumbs Must Hurt
 
misterbulldog's Avatar
 
Join Date: Feb 2006
Location: D.C Metro Area
Model: 9630
OS: 5.0.0.975
Carrier: Verizon
Posts: 163
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Does he have the "wireless reconcile" option under Email Reconcilliation? If not, reactivate him. If he does, turn it off for a few seconds and the turn it back on.
__________________
BlackBerry® Certified Systems Administrator
Offline  
Old 05-18-2009, 06:09 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Location: long island ny
Model: 8100
Carrier: cingular
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks - will try it when I get into the office....
Jerry
Offline  
Old 05-18-2009, 06:44 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2008
Model: 9780
OS: 6.0.0.359
PIN: N/A
Carrier: Telekom.de
Posts: 79
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jerrypd View Post
Hi all,
I have a bb BES server running with 10 users. with ONLY ONE user, I am having an issue where when an email comes in and it is then either read at the desktop or on the BB curve, the other does not show that it has been read. i.e. if he reads it on the curve, the desktop shows it unread and if he reads it on the desktop, the curve shows it as unread.
All other synching seems to be working fine, and I cannot find it!
any help would be appreciated!
Jerry
Sounds like a client specific problem. So check PIM synch set correctly on his BES profile and also try working through below list on the Blackberry itself in conjunction with server:

1) Go into options - email reconciliation - wireless synchronisation on the handset and make sure server and mailfile is dominant and that deletion occur both places. Save see if that makes a difference
2) In same place switch off wireless synchronisation and then save off. Then switch back on and save - sometimes this seems to jog the queue.
3) If both above fail then in options -security then general settings highlight desktop and then choose regenerate encryption keys from the menu list.
4) Try resending service books for mail and IT Policies associated with device
5) If all else fails wipe the device , reload firmware to latest version and then reactivate.
Offline  
Old 05-18-2009, 07:11 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Location: long island ny
Model: 8100
Carrier: cingular
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok - cycling the wireless reconciliation seemed to do the trick!
It is now showing correctly on BB and the outlook client.
Thank You!
Jerry
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.