BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   User XXXX Not Started (http://www.blackberryforums.com/bes-admin-corner/190641-user-xxxx-not-started.html)

pete130183 05-19-2009 01:26 PM

User XXXX Not Started
 
Hi

I have a fresh install of Blackbery Professional Enteprise for exchange 4.1.4.17 on a plan win 2k3 server (only exchange admin tools installed and BES)inside the same domain as my exchange server. I add my users however the BB's will not activate wirelessly, I check the event logs and all I get is User XXXX not started, User YYYY not started, 2 users failed to initialise.

Been though my permissions and according the guide from RIM they are fine (besadmin is a local admin, can log on locally and run as service on BES server, is a view only exg admin, has permissions to send as, receive as and administer info store and has send as set at domain level on the DC). I have checked and the exchange tools are the same service pack as my exchange server and the MAPI32 and CDO dll's are the same versions. Also tried re-installing BES, re-booting server, even went as far as to create a brand new besadmin user and gave it the permissions from the RIM guide. There are no other warning's or errors in the event log besides the 2 for the users and the users are getting the activation e-mails from the BES server, I am really stuck at so any help would be gratefully appreciated

fadmin 05-19-2009 01:35 PM

Not sure how you do enterprise activation but assuming that is correct, are you sure your devices are enterprise ready? Check with your carrier.

knottyrope 05-19-2009 05:09 PM

If they dont start then permissions is where I would look at again.
It only takes one click to knot let BPS run.

DavidAdams 05-20-2009 04:42 AM

Are the etp.dat messages disappearing from the Inboxes? If not, sorry knot, it's a permissions issues as knottyrope has said above.

pete130183 05-20-2009 04:44 AM

Hi

The BB's are set up for Enteprise activation but I'll recreate the besadmin user and try that and get back

pete130183 05-20-2009 08:15 AM

Hi

I have added besadmin as a user and asigned it a BB, all activated wirelessly fine (should prove not a network thing). I have logged into a PC as besadmin opened up outlook and attached the BES users mail box's and I am able to send e-amils as them (forward an existing mail with there name in the from field).

The etp.dat messages dont look like they are coming into the mailbox's now however. I have just added a user and set activation password (for one of the other user not besadmin) however I didnt not activate the BB. I then waited for the bb message to come in (it has been about 5 minutes and nothing has happened)

DavidAdams 05-20-2009 08:53 AM

The email is generated when you do the EA on the device.

If it is working as it should then you may well not see the message, it is designed to be picked up and then deleted by the BES. Not sure if it makes it to the bin or is just completely removed.

View link for EA process

RadHaz75 05-20-2009 09:16 AM

users failing to initialize means the besadmin account can't access their mailbox, therefore it cannot start the users. if you are certain it's not a perms issue with the info store and/or mailbox then is it possible the user's mailboxes were moved between storage groups with the same mail server? the bes doesn't have the ability to detect those and as a result will faill to start the users.

just out of curiosity have u tried rebooting the bes server?


All times are GMT -5. The time now is 11:28 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.