BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-27-2009, 03:01 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Location: Kansas
Model: 8330
Carrier: Sprint & T-Mobile
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default E-Mail Moved From Folders Back to Inbox - Single User Experiencing Problem

Please Login to Remove!

Infrastructure Details:
The Exchange server is Server 2003
The BES is also 2003 using Manager 4.1
The user has her BB reconciliation set to mailbox and handheld
This started in Feb and user had Office 2003
User is now running Office 2007

The Issue:
Every week on Monday the user comes into work and there are emails in her inbox that have previously been either filed into other folders or deleted. These are random. I have not been able to see any connection between the emails (sender, attachments, etc…)

Changes:
The only change I have been able to see is when the user has her BB reconciliation set to handheld vs. mailbox and handheld the problem goes away. I gave it two weeks to verify and this fixes the problem but it upsets the user.

Things Tried:
Upgrade to Office 2007
Office repair tool
Scan.OST
Checked rules in outlook (she has no rules set)
Deleted the OST all together and allow it to recreate one

If anyone has any help, suggestions, etc it would be greatly appericiated. This issue has been open with Microsoft for some time and they have not come to a resolution as of yet. I have searched but not seen any similar issues posted on the forums before (however searching on an issue this specific can be difficult).

Thank you!
__________________
Chad Whitney
PIN - Its changed so many times lately I don't know what it is anymore.
Offline  
Old 06-04-2009, 10:39 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Location: Kansas
Model: 8330
Carrier: Sprint & T-Mobile
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone? Suggestions? Ideas?
__________________
Chad Whitney
PIN - Its changed so many times lately I don't know what it is anymore.
Offline  
Old 06-04-2009, 12:05 PM   #3 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,722
Post Thanks: 272
Thanked 289 Times in 273 Posts
Default

Try knot using cached mode.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 06-04-2009, 03:08 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Model: 7100v
Carrier: orange
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem as you, started happening a week ago and can't find out why.
Offline  
Old 06-08-2009, 08:30 PM   #5 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

are the folders that the user is filing messages to configured for redirection?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.