BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-17-2009, 08:09 AM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 5.0 Monitoring Service after MR1

Please Login to Remove!

I put MR1 on my BES 5.0 and my monitoring service stopped working. All was working fine prior to the install of MR1. When I go to the Monitoring Page in IE i get a blank page with no error. The BMS_stdout.log has errors in it saying 'Failed to get BAS credentials' and then multiple 'Failed to login to BAS'.

(07/14 15:28:59:233):{Thread-0} [com.rim.bes.bms.net.BASCredentialsManager] [ERROR] [BBMS-3000] {unknown} Failed to get BAS credentials

(07/14 15:28:59:248):{Thread-0} [com.rim.bes.bms.system.BMSManager] [ERROR] [BBMS-3001] {unknown} Failed to login to BAS


Any ideas?
Offline  
Old 08-28-2009, 02:52 PM   #2 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone have any ideas? I've applied MR2 and I am still broke on the monitoring service.
Offline  
Old 08-28-2009, 03:18 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2009
Model: 9000
PIN: N/A
Carrier: crApT&T
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

can you log into your BAS with windows authentication?
Offline  
Old 08-28-2009, 03:25 PM   #4 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, both the Administration Service and WebDesktop work. I have the monitoring service on the same box. I still get my alerts, but I cannot get to the web pages. It just displays a blank page. Somewhere it has lost what credentials to use, but I cannot find where to repair it.
Offline  
Old 08-28-2009, 03:29 PM   #5 (permalink)
New Member
 
Join Date: Dec 2005
Location: Portland, Oregon
Model: 8350i
Carrier: Nextel/Sprint
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you checked your BlackBerry Services
to make sure all the Blackberry Services are
Log On As domain\besuser?
Offline  
Old 08-28-2009, 03:31 PM   #6 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All the services have the proper besuser.
Offline  
Old 08-28-2009, 03:42 PM   #7 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I just figured this out. My BippePassword in the registry was blank. I copied it from dispatcher registry and all is working. Somehow the key was reset to blank when I installed MR1.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

RARE Western Digital WD33C93A-PL Proto SCSI IC NEW Leftover for Amiga 3000 Etc
$39.95
RARE Western Digital WD33C93A-PL Proto SCSI IC NEW Leftover for Amiga 3000 Etc pictureNEW Motorola MC68030RC40B 40Mhz PGA 128 Pin Gold Amiga Apple CPU MMU Processor
$28.95
NEW Motorola MC68030RC40B 40Mhz PGA 128 Pin Gold Amiga Apple CPU MMU Processor picturePLE 40Mhz Crystal Oscillator 40.000000 Mhz Half Can NEW Amiga Apple PC
$2.75
PLE 40Mhz Crystal Oscillator 40.000000 Mhz Half Can NEW Amiga Apple PC pictureSMPTE Output Studio 16 Extras The Complete SMPTE Generator For Your Amiga
$14.99
SMPTE Output Studio 16 Extras The Complete SMPTE Generator For Your Amiga pictureSaronix 33Mhz Crystal Oscillator 33.3000 Mhz Half Can NEW Amiga Apple PC NOS
$2.75
Saronix 33Mhz Crystal Oscillator 33.3000 Mhz Half Can NEW Amiga Apple PC NOS picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.