BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 12-07-2005, 01:50 PM   #21 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2004
Model: 9530
Carrier: Verizon
Posts: 302
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

Please Login to Remove!

I've run into the same thing on all the 8700s we have activated so far. I asked RIM about it, and they said there was new handheld software, but the handheld had the version RIM gave me the link for. I know that the latest hotfix for BES4.0 SP3 has an item for the Application Loader to support the 8700, but I haven't had a new 8700 come in since I loaded that.
Offline  
Old 12-07-2005, 02:06 PM   #22 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've mentioned this quite a few times before as well, but here goes.


A lot of times when we're seeing excessive traffic or multiple activations, we'll turn off addy book, calendar, tasks, email filters and the like (the ones that are still initializing for so long). We turn them off, activate the device and it completely within 3-5 mins or less. Then we'll turn them back on and let them update at a slower pace. While this is a little more work for the admin team and you must explain to users it might take up to 12-24 hrs for all the info to get populated to their device, it has worked pretty much flawlessly for those devices that get stubborn around the 85-90% range.
Offline  
Old 12-07-2005, 02:31 PM   #23 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2004
Location: in a house...
Model: lots
Carrier: Rogers
Posts: 1,148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If the wireless enterprise activation appears to get stuck, from within the EA screen hold down the Alt key and type 'cnfg'. Set wireless sync to no, then save that, do the alt cnfg thing again and change wireless sync back to yes, save and sit back and watch.

cd.
Offline  
Old 12-07-2005, 03:52 PM   #24 (permalink)
CrackBerry Addict
 
Join Date: Oct 2004
Model: 9800
OS: 6.0.0.337
Carrier: (`.at&t.)
Posts: 825
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

honestly I have 20 of these now. the wipe does work. So my process is open new handheld out of box. Turn on, go to security, wipe handheld, then activate and it works all the time. If I don't wipe first then EVERY time it hangs at 90%.
I've created a case with RIM for this and they confirmed that was the current workaround.
Offline  
Old 12-08-2005, 10:06 AM   #25 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We always wipe the device and update it with the newest version of software anyways, plus removing some of the options we don't want the users to have access to.
Offline  
Old 01-24-2006, 01:43 PM   #26 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7250
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Inphektion
honestly I have 20 of these now. the wipe does work. So my process is open new handheld out of box. Turn on, go to security, wipe handheld, then activate and it works all the time. If I don't wipe first then EVERY time it hangs at 90%.
I've created a case with RIM for this and they confirmed that was the current workaround.
After performing the "wipe device", what is the best method of enterprise activation (wireless, connected to server, connected to workstaion)?

FYI - Im syncing 6000 contacts (public)
Offline  
Old 01-24-2006, 02:30 PM   #27 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7290
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have had a similar problem with the Enterprise Activation for users that were put before activation in a defined Policy. To resolve this, the BES user was put during the activation process in the Default policy (nothing selected in this policy).
Offline  
Old 02-09-2006, 05:49 PM   #28 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7100i
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Do a wipe and then an over the air activation

Wipe the unit through the hand held manager then go ahead resend the activation password and you should be all set. I have had this happen with a few of the 7100i series.
Offline  
Old 02-10-2006, 08:22 AM   #29 (permalink)
CrackBerry Addict
 
gdpmumin's Avatar
 
Join Date: Jan 2006
Location: South Carolina
Model: 9630
Carrier: VZW
Posts: 934
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm a BB user with a hosted Exchange service; I'm not an administrator. But maybe someone here has heard of my issue. OTA sync works fine except contacts don't sync. I see the Address Book at the top of the list of services, and Initializing is by it. Late in the activation, Address Book disappears and activation completes successfully (at least that's what is reported). Everything is fine except no contacts. At my provider's direction, I've tried two wipes and re-activations. Still no contacts.

The last time I tried was late last night and they haven't had time to get back to me this morning, but I just wanted to see if anyone else has come across this before.

Device is a Verizon 7130e.
Offline  
Old 02-10-2006, 02:51 PM   #30 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7100g
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Enterprise activation stops responding at 90 percent on new BlackBerry 8700 handhelds

http://www.blackberry.com/knowledgec...66238&vernum=7
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Vintage Enterprise Mfg. Apple Parer & Stoner Metal & Wood Printing Blocks Stamps
$29.99
Vintage Enterprise Mfg. Apple Parer & Stoner Metal & Wood Printing Blocks Stamps pictureVintage Beede Volt Meter Voltmeter 0-50 V USA Pat Appl'd For Pocket Glass Chrome
$15.0
Vintage Beede Volt Meter Voltmeter 0-50 V USA Pat Appl'd For Pocket Glass Chrome pictureRare Vintage '77 AMI S6820 Purple Ceramic 40 Pin Chip Apple
$99.99
Rare Vintage '77 AMI S6820 Purple Ceramic 40 Pin Chip Apple pictureVintage Mickey Mouse case for samsung iPhone LG HTC
$22.0
Vintage Mickey Mouse case for samsung iPhone LG HTC pictureVintage Mickey Mouse case for samsung iPhone LG HTC
$22.0
Vintage Mickey Mouse case for samsung iPhone LG HTC picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.