BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-11-2009, 10:52 AM   #1 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB Professional to BB Enterprise Upgrade

Please Login to Remove!

Sorry in advance if this answer is somewhere on this site - I've done some searching and can't really find a solid answer.
Running BB Pro 4.1.4.3 on a VM ESX 3.5 Windows 2003 server without problems. All components run on one host, database on a separate server, Exchange 2003 on separate server. I have purchased an upgrade key to upgrade to the Enterprise version so that I can add more users. The upgrade process completes without issues. The problem is that after the install the Blackberry router service will not continue running and I get Blackberry dispatcher errors - SRPClient::Connect: Error calling host "localhost" [127.0.0.1] (10054). During the install I test the SRP connection and get no errors at all. I have tried the install multiple times and have to keep reverting back to my snapshot of BB Pro for things to work again properly. I have tried this with a clean install of BB Pro and then the upgrade with the same problem. Sorry, I'm probably leaving out key details - can anyone out there help?
Thanks
Offline  
Old 08-13-2009, 04:53 PM   #2 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone?
Offline  
Old 08-13-2009, 04:58 PM   #3 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

If you go into BlackBerry Server Configuration > BlackBerry Router tab... what does it show in the SRP Address field?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 08-13-2009, 05:02 PM   #4 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

srp.us.blackberry.net
Offline  
Old 08-13-2009, 05:11 PM   #5 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

And on that same screen... if you press the Test Network Connection button... can you copy & paste the results here?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 08-17-2009, 11:56 AM   #6 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had already done that and my connection was successful to both servers. I had come across an article re: the BlackBerry Router service possibly competing with 3rd party software and to set the Blackberry Router service to Logon As Local System which actually resolved the issue for me. Thanks for your help anyway.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.