BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Remote wipe on BES 5 (http://www.blackberryforums.com/bes-admin-corner/201550-remote-wipe-bes-5-a.html)

SEP 08-20-2009 04:37 AM

Remote wipe on BES 5
 
Is there an option to remotely wipe a device in BES 5? I cant see it listed like in 4.1

hdawg 08-20-2009 07:27 AM

Yes, there is ... impossible to find like everything else in the interface.

in the BAS: BlackBerry solution management > User > Search for the user > Click the users PIN when displayed > scroll to the bottom of the newly loaded page and click Delete all device data and disable device.

I prefer the old right-click style of 4.1 ... I bet you do too.

fadmin 08-20-2009 07:55 AM

SP1 for BES5.0 will bring right click feature back to us. I wish they would bring BB Manager back as well. :-(

SEP 08-20-2009 08:43 AM

hmmm have we uncovered something else wrong with this setup...
"the request could not be completed"

so clicking the PIN rather than the users name will give another page of options?

clicking name gives edit/ disable/ delete/ reload/ activation password/ new device password & lock device / resend books and policy

penguin3107 08-20-2009 08:47 AM

Quote:

Originally Posted by SEP (Post 1454975)
hmmm have we uncovered something else wrong with this setup...
"the request could not be completed"

so clicking the PIN rather than the users name will give another page of options?

It should.
If it doesn't do that for you, then you do have a problem.
How many users?

Have you installed MR1 or MR2 for BES 5?
Something sticks in my head about this being a bug that was addressed in one of those maintenance releases.

SEP 08-20-2009 08:56 AM

200 users.MR1
so i usually just click manage users then search. this gives me a list of users. I then click on the particular user. I take it clicking on the pin gives me all new options i never knew about.

not sure this option was available before or broken by MR1 because i obviously didnt click there before. will install MR2 if its out now....and make it worse ;-)

MarshBklyn 08-20-2009 09:25 AM

200 users and you've never clicked on the pin?? lol

SEP 08-20-2009 09:31 AM

havent needed to do as had no problems with any of them. what other features am i missing out on then?

SEP 08-20-2009 09:38 AM

MR2 fixed issues
"In BlackBerry Enterprise Server version 5.0, in certain circumstances, a search for all user accounts might have returned the error message xxx8220;The request could not be completed.xxx8221;
In BlackBerry Enterprise Server version 5.0 MR1, this issue is resolved."

i guess oh no it isnt

penguin3107 08-20-2009 09:41 AM

1 Attachment(s)
Quote:

Originally Posted by SEP (Post 1455015)
havent needed to do as had no problems with any of them. what other features am i missing out on then?

Lots.
Sample screenshot attached.

penguin3107 08-20-2009 09:43 AM

Quote:

Originally Posted by SEP (Post 1455023)
MR2 fixed issues
"In BlackBerry Enterprise Server version 5.0, in certain circumstances, a search for all user accounts might have returned the error message “The request could not be completed.”
In BlackBerry Enterprise Server version 5.0 MR1, this issue is resolved."

i guess oh no it isnt

This isn't the same problem you have. That issue was most certainly fixed with MR1.
Yours is different.

SEP 08-20-2009 09:50 AM

where the frig did all this go. i guess another reinstall


just like it says MR1 fixes the LDAP password problem.....rolleyes

penguin3107 08-20-2009 10:02 AM

Quote:

Originally Posted by SEP (Post 1455033)
just like it says MR1 fixes the LDAP password problem.....rolleyes

It does fix it.
I suspect you have much bigger issues than what's directly addressed with any MR.

SEP 08-20-2009 10:18 AM

yup and i really dont know what more i can do. reinstalled fresh server os and BES and really dont know how you can go wrong with the setup. the only thing that could have had an issue is the database

besadmin23 08-20-2009 07:54 PM

Quote:

Originally Posted by SEP (Post 1454975)
hmmm have we uncovered something else wrong with this setup...
"the request could not be completed"

so clicking the PIN rather than the users name will give another page of options?

clicking name gives edit/ disable/ delete/ reload/ activation password/ new device password & lock device / resend books and policy

Sorry to go back to the beginning... SEP, are you sure you have clicked the hyperlink PIN next to the users name just after you search for users. Not real clear to me why you put the last line in your post. Makes me think you will see it in the list of actions after you click the users name. It wont be there. It is once you click on the users pin which is in all the details of the user, OR right next to the users name after you search for users.

I hope this is the oversight... if not, can you confirm that you see "the request could not be completed" after you click on a hyperlink PIN link?

If that is the case then that is a bad issue. And if so does that happen for all users pin links??

SEP 08-21-2009 03:44 AM

yeah straight from search. so i have the columns - display name clicky, pin clicky, policy, model, last contact.

display name clicky - fine. pin clicky - "The request could not be completed". happens for all pin clickys.

SEP 08-21-2009 04:47 AM

woohoo have install MR2 and it works! will see if ldap is fixed so i can use web desktop

cheers guys


edit: nope user AD credentials still don't work

besadmin23 08-21-2009 03:18 PM

and you've added active directory authentication service to the user under "edit user"?

SEP 08-24-2009 04:00 AM

no i havent is there such an option?

I see this, is this it?

Active Directory The entered data retrieved a user identification from the Active Directory system. The authentication will use the associated Active Directory credentials

besadmin23 08-24-2009 08:06 AM

not sure where you got that text... If you see that at the bottom when you edit the user then yes. You have to add AD as a type of authentication.


All times are GMT -5. The time now is 08:40 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.