BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-21-2009, 11:40 AM   #1 (permalink)
New Member
 
Join Date: Dec 2005
Location: Portland, Oregon
Model: 8350i
Carrier: Nextel/Sprint
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MR 2 changed my BlackBerry service log on as

Please Login to Remove!

I have a quick question.

Wed I installed a new Bes 5.0 all good
Thurs. I installed MR2

Changed all the services to manual

Rebooted

Ran the update



The installation directions said select the run as mode

Enter the Administrators login info

I did this ran the update

All good no errors

Changed all the services to automatic

Rebooted

My blackberry Administrative service Application Server service

Starts and stops.

Put in my one free Complementary service call.

Send log files

The tech reviewed my service and notice all the services LOG on as

Had changed to domain\administrator

Today, I changed the BlackBerry Administration Service- Application Service to

Logon as domain\besuser

No problem now

So,

Can someone tell which of the Blackberry services are logon as domain\besuser and log on as local system

So I can change all the Blackberry services to the correct logon as.



And check your systems after the mr2 update.
Offline  
Old 08-21-2009, 12:43 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
funkyp56's Avatar
 
Join Date: Dec 2006
Model: iPhon
OS: 3.1.2
PIN: iPhones have no PIN
Carrier: AT&T
Posts: 257
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Why did you change the services to manual?

I have had BAS installed since day 1 and installed MR2 yesterday, I have had no issues and no reason to change any of the default settings, so whats up?

EDIT: BTW all of my BAS services are started by DOMAIN\bbadmin which is not the "administrator" of the computer obviously.
__________________
BES 5.0.0.137 w/30 Users
Network Admin

Last edited by funkyp56 : 08-21-2009 at 12:47 PM.
Offline  
Old 08-21-2009, 01:04 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Location: Wellington, New Zealand
Model: 9700
Carrier: Telecom NZ
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you install MR2 as the "BESAdmin" or as the Administrator?

When the MR2 setup prompted for the password, was it asking for the "BESAdmin" or Administrator's password?

I performed BES 5.0.0 MR2 functionality testing for both Exchange & Domino yesterday for my carrier and didn't experience the problem you have mentioned.
Offline  
Old 08-21-2009, 01:27 PM   #4 (permalink)
New Member
 
Join Date: Dec 2005
Location: Portland, Oregon
Model: 8350i
Carrier: Nextel/Sprint
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I was logged in as the bes admin
I stopped the service and set to manual
rebooted before I did the upgrade to ensure all
the services were stopped

I also have a bes 4.06 server and during the course of all
the service pack updates the best practices kb04882
task 4 says change the services to maunal reboot
before doing the upgrade.

bes machine windows 2003 service pack2
sql 2000 service pack 3a
Thanks for the info
I now can access my bes 5.0 thru the admin console.
Offline  
Old 08-21-2009, 03:27 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2009
Model: 9000
PIN: N/A
Carrier: crApT&T
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by amyoung22 View Post
The installation directions said select the run as mode
I don't think so.

I'm sure it means only if you are NOT running the installation as domain\besadmin account.

Last edited by MarshBklyn : 08-21-2009 at 03:35 PM.
Offline  
Old 08-21-2009, 03:36 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
besadmin23's Avatar
 
Join Date: Nov 2005
Model: Bold
Carrier: AT&T
Posts: 234
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by amyoung22 View Post
The installation directions said select the run as mode
Show us what guide says this....
It is wrong!
Offline  
Old 08-21-2009, 04:20 PM   #7 (permalink)
New Member
 
Join Date: Dec 2005
Location: Portland, Oregon
Model: 8350i
Carrier: Nextel/Sprint
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BlackBerry Enterprise Server for Microsoft Exchange
Version 5.0 Maintenance Release 2 (Rollup)





Install the maintenance release
If you configured BlackBerry Enterprise Server high availability to limit downtime to BlackBerry services, you can install the maintenance release on the standby BlackBerry Enterprise Server instance, fail over to the standby BlackBerry Enterprise Server, and then install the maintenance release on the primary BlackBerry Enterprise Server.
1.While logged in to the computer that hosts the BlackBerry Enterprise Server, in Windows® Services, stop all BlackBerry Enterprise Server services.
2.Close the BlackBerry Configuration Panel.
3.Double-click besx500mr2.zip.
4.Extract the installation files to a local drive on your computer.
5.Browse to the location of the setup program files.
6.Create a shortcut for besx500mr2.msp.
7.Right-click the shortcut, and then click Properties.
8.In the Target field, type the following text:
msiexec.exe /update besx500mr2.msp_file_location
9.Click OK.
10.Right-click the shortcut, and then click Run as.
11.Select the The following user option, and specify an administrator’s login information.
12.Click OK.
13.Double-click besx500mr2.msp to run the executable.
14.Click Update.


Have a great day
Offline  
Old 08-21-2009, 10:15 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
besadmin23's Avatar
 
Join Date: Nov 2005
Model: Bold
Carrier: AT&T
Posts: 234
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Very interesting. These instructions are completely wrong! Notice the Known Issues list at the bottom of the doc. Those instructions are only for 2k8... I suspect UAC crap. The main part of the instructions should be just like the instructions for 4.1.6 MRs. Go look at those instructions and follow them for this.

Even still, you should be logged into the server as your besadmin account when installing an MR or SP for that matter. I see how you thought that you could use just any old admin creds...

At this point, I am not sure if you should log back in and run the mr again as besadmin to see if that changes the services or just manually change them back the appropriate user in each service.

Actually maybe you have said you already got up running again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.