BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-21-2009, 03:46 PM   #1 (permalink)
New Member
 
Join Date: Aug 2009
Model: 7100t
PIN: N/A
Carrier: mts
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default wireless activation not working

Please Login to Remove!

The etp.dat file that is sent from RIM during the activation process is making it to the users inbox.

On the BlackBerry itself it is hanging at the activation screen:

activating [email address]...
retrying
activating [email address]...
retrying

And so on. At each retry attempt it generates another email and send it to the users inbox.

Any ideas here?
Offline  
Old 08-22-2009, 12:28 AM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 235 Times in 218 Posts
Default

KB13458 - The BlackBerry smartphone shows Activating or Retrying status during EA - Port3101.org : Your BES Connection
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 08-25-2009, 02:39 PM   #3 (permalink)
New Member
 
Join Date: Aug 2009
Model: 7100t
PIN: N/A
Carrier: mts
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello friends. This still isn't working. I've run through all seven resolutions in that documentation to no avail. The email is reaching the users inbox with the etp.dat as an attachment. There are three attempts by the BlackBerry to activate and it generates 3 emails that reach the users inbox each time. The emails are 20 minutes apart.

One thing I notice is that when I run the iemstest.exe against the account I'm trying to activate I get all successes.

************************************************** ***
BlackBerry Enterprise Server Utility - IEMSTest.exe (IExchangeManageStore), Vers
ion 1.0
Copyright (c) Research In Motion, Ltd. 1999. All rights reserved.
Opening Default Message Store Mailbox - besadmin

Doe, John: Opening message store using
/o=Research in Motion/ou=RIM/cn=DominoUsers/cn=JDoe
/o=Research in Motion/ou=Exchange Administrative G
roup (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=ExchangeSvr/cn=Microsoft P
rivate MDB
Doe, John: Mailbox opened successfully
Doe, John: Root Folder opened successfully
Doe, John: Failed to create a folder in mailbox
Doe, John: CDO Server Name: ExchangeSvr
Doe, John: CDO Mailbox DN: /o=Research in Motion/ou=RIM/cn=DominoUsers/cn=JDoe
Doe, John: CDO logon successful
Doe, John: Get default calendar folder successful
Doe, John: Get calendar folder name successful: 'Calendar'
Doe, John: CDO test completed successfully
Doe, John: Active Directory permissions test completed successfully
************************************************** ***************

However, every 13 minutes in the Application log there are 4 warnings.


Event ID: 20265
(user@domain.com) MAPIMailbox: CreateSearchFolder - Open folder failed (0x80070005) failed.

Event ID: 20265
(user) MAPIMailbox: GetSearchRootFolder - CreateFolder(1) (0x80070005) failed

Event ID: 20265
(user) MAPIMailbox: ~MAPIMailbox - DeleteAllDeviceSearches (0x00000000) failed

Event ID: 20154
User Doe, John not started

The BES server sits in a different site than the Exchange server it is trying to reach. I am using BES 5.0 & I have Exchange 2007 SP2.
Offline  
Old 08-28-2009, 12:44 AM   #4 (permalink)
New Member
 
Join Date: Aug 2009
Model: 7100t
PIN: N/A
Carrier: mts
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Exchange Permissions

Any gurus want to take a stab at this? I hired a consultant and he looked at my environment and setup and said it all checked out ok. I've put a call for support in with RIM and am waiting to hear from them.

I reread the documentation & rebuilt the server from the ground up and corrected my mistakes I made along the way the first time as I went and I get the exact same result as below. Every 13 minutes I get those same errors in the event log & it tells me that the one user I have "isn't started". I feel it's exchange permission related but as the consultant pointed out - it all checks out ok.

My next step is to try installing 4.1 and get it going with exchange. That or I'm going to give everyone blankets & matches and they will have to resort to sending smoke signals.
Offline  
Old 08-28-2009, 03:42 PM   #5 (permalink)
New Member
 
Join Date: Aug 2009
Model: 7100t
PIN: N/A
Carrier: mts
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have just installed BES 4.1 on a fresh box. As soon as I add the very first user I get the exact same messages in my application log.

Event ID: 20265
(user@domain.com) MAPIMailbox: CreateSearchFolder - Open folder failed (0x80070005) failed.

Event ID: 20265
(user) MAPIMailbox: GetSearchRootFolder - CreateFolder(1) (0x80070005) failed

Event ID: 20265
(user) MAPIMailbox: ~MAPIMailbox - DeleteAllDeviceSearches (0x00000000) failed

Event ID: 20154
User Doe, John not started
Offline  
Old 08-29-2009, 12:53 AM   #6 (permalink)
New Member
 
Join Date: Aug 2009
Model: 7100t
PIN: N/A
Carrier: mts
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default working now

And the good news is it is working now. This afternoon I accidentally rebooted my exchange server and noticed some different items in the logs on the BES server after exchange came back up. I tried to re-activate again and it came booming in! So - what I have determined is that after exchange permissions have been set for BESADMIN, the exchange server requires a reboot.
Offline  
Old 08-29-2009, 03:08 AM   #7 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,876
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

Glad you were able to figure it out.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Advantech HMI-641S HMI-641S-CE Panel PC w/16MB Compact Flash, AC & Cables
$199.99
Advantech HMI-641S HMI-641S-CE Panel PC w/16MB Compact Flash, AC & Cables pictureSALE $95 OFF Oberon ARC25 Electric Arc Flash Bib Overalls size 5xl - New
$124.0
SALE $95 OFF Oberon ARC25 Electric Arc Flash Bib Overalls size 5xl - New pictureSTANCO TEMP TEST ELECTRICAL ARC FLASH PROTECTION XL 8.7CAL
$19.0
STANCO TEMP TEST ELECTRICAL ARC FLASH PROTECTION XL 8.7CAL pictureNortel CallPilot 100 NTAB9865 with Compact Flash Adapter power supply
$100.0
Nortel CallPilot 100 NTAB9865 with Compact Flash Adapter power supply pictureSalisbury by Honeywell AS1000 Arc Flash Face Shield with Dielectric bracket –NEW
$70.0
Salisbury by Honeywell AS1000 Arc Flash Face Shield with Dielectric bracket –NEW picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.