BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-24-2009, 11:11 AM   #1 (permalink)
New Member
 
adamscottmartin's Avatar
 
Join Date: Jul 2009
Model: 8330
PIN: N/A
Carrier: US Cellular
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BPS issues with email and sync

Please Login to Remove!

We are running BPS 4.1.4.17 connected to an Exchange 2007 server and have 2 8330's connected to BPS. Both are using the default IT security policy with (almost) all settings set to default.

Wireless contacts and calendars never worked before today. When I modified the default IT policy to explicitly enable sync of contacts that feature started working, although it does appear that if you add a contact from the device you have to close and reopen Outlook for it to appear in the Outlook client. Is this normal?

I also tried to explicitly set the IT policy to enable wireless calendar sync but that feature isn't working. Another strange thing is that one client in BPS shows calendar sync as enabled and the other client shows disabled even though both are using the same IT policy (applied successfully after I made changes). Even on the client that shows as enabled in BPS, calendar sync is not actually working in practice. Is there a good way to get this working? Would be very nice.

Thanks for any help!
Offline  
Old 08-31-2009, 09:18 AM   #2 (permalink)
New Member
 
adamscottmartin's Avatar
 
Join Date: Jul 2009
Model: 8330
PIN: N/A
Carrier: US Cellular
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have been trying to tweak any settings possible to make this work but nothing seems to be getting the job done. Also my user that previously had the calendar sync enabled (according to BPS) now shows disabled in the attached screenshot. I have no idea what the problem is - can anyone suggest how to get the calendar wireless sync working?

EDIT: My screenshot upload got cut off by the uploader tool, not sure why...just know that it says "Wireless Calendar: Disabled" even though I have tried leaving default settings and explicitly enabling it in the IT policy.
Attached Images
File Type: jpg BPS_1.jpg (54.6 KB, 6 views)

Last edited by adamscottmartin : 08-31-2009 at 09:20 AM. Reason: Image uploader sucks here...
Offline  
Old 08-31-2009, 03:24 PM   #3 (permalink)
New Member
 
adamscottmartin's Avatar
 
Join Date: Jul 2009
Model: 8330
PIN: N/A
Carrier: US Cellular
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK I found the solution but it was totally not obvious - here is how I did it for anyone else who has this problem.

Basically I created a copy of the Default IT policy. Then in that policy I explicitly enabled Wireless Synchronization of all PIM items. Then send the IT policy to your clients. At this point it still won't work right.

Finally, go into Calendar options and turn off wireless sync and save. Then go back in and turn sync on and save (should pop up a warning saying your settings may change, just say OK and save). Calendar sync should now work. Be aware that it may not work in real-time for a few minutes (up to 15 mins in my case).

Last edited by adamscottmartin : 08-31-2009 at 03:26 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.