BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-27-2009, 06:22 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: bold
PIN: N/A
Carrier: Vodacom
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Weird Issue on our BES Server

Please Login to Remove!

Hi

We started having a weird issue yesterday. Some of my users complained that they couldnt sent mail from the device, it just showed a red cross. I rebooted the server and it started working again. This morning same error and i rebooted again and it lasted 2 hours and the problem returned. The users cant give me a error message on the phone they say it is only a red cross. i tried just stopping and starting the BES router service but it doesnt work, only a reboot.

Any idea what can cause this????


Thanks,
Offline  
Old 08-27-2009, 07:42 AM   #2 (permalink)
New Member
 
Join Date: Apr 2008
Location: London
Model: 8300
PIN: N/A
Carrier: O2
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Delivery failure

Hi Frikkels, have you looked at your logs to see if there are any recurring events in either Applications or Security?

Quote:
Originally Posted by Frikkels View Post
Hi

We started having a weird issue yesterday. Some of my users complained that they couldnt sent mail from the device, it just showed a red cross. I rebooted the server and it started working again. This morning same error and i rebooted again and it lasted 2 hours and the problem returned. The users cant give me a error message on the phone they say it is only a red cross. i tried just stopping and starting the BES router service but it doesnt work, only a reboot.

Any idea what can cause this????


Thanks,
Offline  
Old 08-27-2009, 07:50 AM   #3 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Sounds like a fun issue to troubleshoot (not).

What version BES do you have and what mail environment/version?
Is this a new BES, or have you had the BES up and running for a while and this just started happening?
What changed in either environment? BES patch, mail environment patch, etc?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 08-27-2009, 08:12 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: bold
PIN: N/A
Carrier: Vodacom
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this is what i found in the logs so far:

[40327] (08/27 11:47:43.141):{0x14B8} RIM_HrGWResolveProxy: Found /O=DNET/OU=FIRST ADMINISTRATIVE GROUP/CN=RECIPIENTS/CN=(Username here) in resolve failed cache

[30027] (08/27 11:47:43.141):{0x14B8} {email addy here} MAPIMailbox::MAPIRecipstoRIMRecips - RIM_HrGWResolveProxy failed, so using 'EX:/O=DNET/OU=FIRST ADMINISTRATIVE GROUP/CN=RECIPIENTS/CN=(username here)' as the Recip address

alot of these errors for alot of users.

bes version 4.1.4.15 with outlook
Offline  
Old 08-27-2009, 08:39 AM   #5 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

What version of Outlook and has anything changed in Exchange/Active Directory lately? Like a patch being applied?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 08-27-2009, 08:40 AM   #6 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

I found this KB article that may apply:

BlackBerry smartphone users are unable to send and receive email messages after their Legacy Exchange Distinguished Name attributes were manually changed
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 08-31-2009, 11:39 AM   #7 (permalink)
CrackBerry Addict
 
Join Date: Jan 2008
Model: 9700
PIN: N/A
Carrier: Rogers
Posts: 709
Post Thanks: 0
Thanked 8 Times in 8 Posts
Default

And, what's in common with these users?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.