BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-29-2005, 12:35 PM   #1 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7290
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Length of Time for Contact Sync

Please Login to Remove!

We're using Exchange 2003, Exchange 5.5 and a BES 4.0 server.

We've tried to trick the server by adding a "Global" folder underneath the contacts folder so that the bulk of our GAL will come over to the Blackbery during the sync. That works pretty well for us.

However, if we have a new person, we've been adding that person to the "Global" address folder of the individuals that we somehow can't teach to use the Lookup feature. While this is dangerous for a few reasons (missed someone, doesn't help us with people who have left, maintenance is a nitemare, etc.), it works okay.

However, we can't pin down the amount of time the sync of a contact folder with the device takes. Is there an expected amount of time that we should expect that a contact that is placed in the contact folder will find its way to the Blackberry? And... can we control that if we wanted to.

Thanks
Offline  
Old 11-29-2005, 12:36 PM   #2 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7290
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Notes Folder not Syncing

We have a single Blackberry (7230) that refuses to sych the Notes folder. What's odd, is that we have other Blackberry 7230s that sync without issue.

Any ideas?
Offline  
Old 11-29-2005, 01:54 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 7100g
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jcaiola
We have a single Blackberry (7230) that refuses to sych the Notes folder. What's odd, is that we have other Blackberry 7230s that sync without issue.

Any ideas?
^-- Kind of off-topic in this thread. Anyway I too have this problem with the majority of my users. RIM wasn't any help other than to say that it should be fixed in the next service pack, SP2 was in style at the time. Still doesn't work.
Offline  
Old 11-29-2005, 02:56 PM   #4 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7290
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks - my fault it was supposed to be a new thread.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.