BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-31-2009, 05:06 AM   #1 (permalink)
New Member
 
Join Date: Aug 2009
Model: 7100T
PIN: N/A
Carrier: IDEA
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry In BESUserAdminClient tool 5.0 [-pin] option not available

Please Login to Remove!

Hi,

I have installed BRK 5.0 and BlackBerry Enterprise Server User Administration Tool v5.0.0 MR2 for Microsoft Exchange. I am running the command to add the user using BESUserAdminClient tool.

I am running below command:
BESUserAdminClient.exe -p "password1" -add -u "abc@xyz.net" -b 10.76.37.149 -pin "B2356C84" -w "xxxxxx"

If i run the above command without [-pin] option, it works.

In BRK 4.1, the BESUserAdminClient.exe command had -pin option, but the same is not available in BRK 5.0. Also when I run BESUserAdminClient.exe with [-?] option, the [-pin] parameter is not at all available but the same is mentioned in the online documentation of blackberry.

Can anyone help on this?

Thanks,
Amit
Offline  
Old 09-02-2009, 09:52 PM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just for curiosity sake ... do you need to specify the PIN? Have you checked the MR1 or Gold version?
Offline  
Old 09-09-2009, 12:32 AM   #3 (permalink)
New Member
 
Join Date: Aug 2009
Model: 7100T
PIN: N/A
Carrier: IDEA
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I need to specify the PIN while adding the blackberry user. I have installed BlackBerry Enterprise Server User Administration Tool v5.0.0 MR2 for Microsoft Exchange

Last edited by amitrdandavate : 09-09-2009 at 12:35 AM.
Offline  
Old 09-09-2009, 04:14 PM   #4 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok ...

1) Why do you need to specify the PIN? Are you using Enterprise Service Policy?
2) Have you tried using MR1 or the Gold release instead of the UAT for MR2?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.