BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-02-2009, 08:42 AM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Arrow Activation Issue: User Device OK but Mailbox Corrupt?

Please Login to Remove!

I have a user who cannot activate in the BES Manager. We keep getting "Old OTAKEYGEN packet is cancelled tag=xxxxx". However, if I create a new user and mailbox, his device can activate just perfectly. We had an Exchange server crash a few days ago and were forced to perform a hard repair. Clearly this damaged his BB data in some way.

Other than exporting the mail to pst, deleting the mailbox from exchange and creating a new store and reimporting the mail, is there another way to clear out what could be orphaned Blackberry data on the user mailbox? All other BB users are unaffected by this problem.
Offline  
Old 09-02-2009, 09:19 AM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,722
Post Thanks: 272
Thanked 289 Times in 273 Posts
Default

Try moving the mailbox to a different storage group.
That should clean it up.

Had similar issue here a few months ago.

How to move a Microsoft Exchange mailbox for a BlackBerry smartphone user
View Document
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 09-09-2009, 07:50 AM   #3 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried this once, it worked. Then user wiped handheld to clear some data and we tried again, even after moving the mailbox back and forth to the secondary database with the user off the enterprise manager he is having the same issue again. Any other thoughts?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.