BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-10-2009, 10:09 AM   #1 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default Make network@etp message NOT go to Junk folder

Please Login to Remove!

I am trying to activate a new BlackBerry for an existing user.

Everytime I try to kick off the activation, the network@etp message goes to the Junk Email folder. Our Exchange environment is 2003 SP2, but her client is 2007.

I have tried everything I can think of to make that message NOT go to the Junk Email folder:

- Right click on msg in Junk Email and click 'Add to Safe Senders'
- Right click on msg in Junk Email and click 'Add Senders Domain to Safe Senders'

The problem with the 2 option above is that the network@etp message is always a little different. It starts with network@etpxxxx - and the xxxx is always a different 4 digits.

I also tried:

- Go into Junk Email Options and on Safe Senders tab add '@*etp*.etp.na.blackberry.net' for a domain (as a wildcard)
- Tools -> Options -> Junk Email button -> select No Automatic Filtering

No matter what I try, the etp message still goes to the Junk Email folder.

I know I can do a wired activation, but what a PITA.

Any other ideas?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 09-10-2009, 02:07 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Jan 2008
Model: 9700
PIN: N/A
Carrier: Rogers
Posts: 709
Post Thanks: 0
Thanked 8 Times in 8 Posts
Default

Is it a blocked sender? Turning it off still marks it as junk if it's a blocked sender.

I would recommend you get some software that blocks that junk from even hitting exchange.
Offline  
Old 09-10-2009, 02:14 PM   #3 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Nope, there isn't anything in her blocked senders list.

I tried having her log onto the network on my PC, then opening up Outlook (I have 2003 still) and making sure 'cached mode' was off. I started the activation, and the message went into the Inbox.....but she was still in Outlook on her own PC, so the message went into the Junk folder there.

Had her shut down her Outloook session, tried the activation again...and it went into the Junk folder.

Has to be something on the server side. I have a way to look at her mailbox properties on the server, but I don't know what to check for....
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 09-10-2009, 04:07 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: Jan 2008
Model: 9700
PIN: N/A
Carrier: Rogers
Posts: 709
Post Thanks: 0
Thanked 8 Times in 8 Posts
Default

What about a rule - is there a rule running that would junk it?
Offline  
Old 09-10-2009, 04:16 PM   #5 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

No, good guess though. I checked that, too.

One of our Exchange/AD gurus suggested that she shut down her PC completely (I actually think she has 2 PCs....hmmmm) and have her log into another one (mine?) and try again, it might work. They said with 2007, it might be set to not shut down completely or something..... the drama continues.

What kills me is that she hasn't had a BlackBerry since last Tuesday when hers died, and she's not breathing fire down my neck to get this new one set up.... Oh, and she never travels anywhere.... so I'm wondering why she even has a BlackBerry to begin with.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 09-10-2009, 04:24 PM   #6 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,796
Post Thanks: 283
Thanked 300 Times in 284 Posts
Default

I would close both outlooks and log off the PC (Outlook can take its sweet time to shutdown sometimes) and try EA again.

Are you using IMF on exchange?
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 09-10-2009, 09:57 PM   #7 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

really? really?
Offline  
Old 09-10-2009, 09:59 PM   #8 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Me really or him really?

Shake, shake, shake shake shake it!
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 09-10-2009, 11:37 PM   #9 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by juwaack68 View Post
Me really or him really?

Shake, shake, shake shake shake it!
really? SMH
Offline  
Old 09-11-2009, 11:52 AM   #10 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Fixed!

Make network@etp message NOT go to Junk folder - Port3101.org : Your BES Connection
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.