BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-10-2009, 01:14 PM   #1 (permalink)
New Member
 
Join Date: Sep 2009
PIN: N/A
Carrier: n/a
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default SNMP gives incorrect license information

Please Login to Remove!

I am setting up SNMP monitoring of a BES server but it is not giving the correct information for the number of licenses installed. I would post a very simple and helpful screenshot to show exactly what I mean, but "your post count must be 10 or greater".....awesome.

The server itself shows 40 licenses, SNMP says 0 for the total installed (not talking about used or available, I am only worried about total installed right now).

So what is going on here? Why is SNMP giving me lies? Is there a way to fix this?

BlackBerry Enterprise Server - BESX Version 4.1.6.54

Last edited by jwhite530 : 09-10-2009 at 01:21 PM.
Offline  
Old 09-10-2009, 08:55 PM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

in the past 5 years I've never seen reliable SNMP license information.

I don't expect to see it now either ...
Offline  
Old 09-14-2009, 07:55 AM   #3 (permalink)
New Member
 
Join Date: Sep 2009
PIN: N/A
Carrier: n/a
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There are two places in the MIB where this is at, here is the information for those who need it:

dispConfigLicenceTotal
.1.3.6.1.4.1.3530.5.50.1.36
Total number of licenses installed on the server

dispConfigLicenceRemaining
.1.3.6.1.4.1.3530.5.50.1.37
Total number of licenses remaining on the server

dispConfigLicenceUsed
.1.3.6.1.4.1.3530.5.50.1.38
Number of licenses currently being used by the mail agent
Offline  
Old 09-14-2009, 07:41 PM   #4 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

... yeah and do they accurately work for you ever?
Offline  
Old 09-15-2009, 07:07 AM   #5 (permalink)
New Member
 
Join Date: Sep 2009
PIN: N/A
Carrier: n/a
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, at least for my company's BES. I'll have to check it on the BES servers of our clients, but that will take some time.
Offline  
Old 09-16-2009, 07:02 PM   #6 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

definitely an anomaly with my experience. I've never been able to rely on BES SNMP.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.