BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-15-2009, 09:37 PM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with contact data being deleted

Please Login to Remove!

I am having a problem with my bb in which it is having data on the contacts delete randomly and then appear again. For example I get a pin from someone and then I answer and the answer is to the person's email on their bb instead of their pin. Then i try a new pin to the person and I get that the person has no pin. i reset the device and the pin is back on the person's contact data.

This bb is on the BES server. One thing that I noticed is that on the address book at the top of each contact says the following "Synchronize Using: Desktop". I noticed that the bbs that I have seen that do not have the "Synchronize Using: Desktop" on their contacts are working fine and data is not deleted. The funny thing is that there are some bbs within where I work that have the exact same IT Policy assigned and yet they do not have this problem and there is no "Synchronize Using: Desktop" on the top of each contact. I have tried to scrub the bb and then reload the contacts and not the service book but this does not seem to fix the problem. I have also tried to add a contact and it will say "Synchronize Using: Desktop" even on a new one that I create. There are a few more BBs where I work that have the same problem and the same characteristics as I have described. If anyone has an idea of how to solve this, please let me know.
Offline  
Old 09-16-2009, 08:11 PM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you indeed have a 9630?

Are you the bes admin?
Offline  
Old 09-17-2009, 05:25 PM   #3 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes I do have a 9630. I am the BB Admin. I am new at this but I do know a little bit. Again just not sure on why this whole deleting address problem.
Offline  
Old 09-20-2009, 05:10 PM   #4 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Was the device ever configured to sync using Desktop manager prior to Enterprise Activation on the BES? Have you wiped the device and done a reactivation since? I know you said you scrubbed it, but not sure what that means.
Offline  
Old 09-21-2009, 12:26 PM   #5 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am not sure how to tell if the device was set up to sync with the Desktop Manager. Can u please explain how to check this?

About the scrub I mean that I inputted the password 10 times and as a result it "wipes" or "scrubs" the device. Although when I do this the IT Policy is still the same. Do you know how to maybe remove the IT Policy? Do you think if I get off the IT Policy and then try to reload it then it would fix this problem?

Please let me know.
Offline  
Old 09-21-2009, 08:17 PM   #6 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can't really check to see if it was using Desktop Manager ... but my question was regarding the device before it was on the BES. was it used before it was on the BES?

The scrub / wipe is indeed what I thought, just different words.
Offline  
Old 09-21-2009, 09:15 PM   #7 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The BB was only used to set up the email on the device and then the same day it was put on the BES. It was brand new out of the box when I had it set up. Although after I got it on the BES i loaded the backup file from my old T-Mobile BB (I am on Sprint now) so that I would have all memos and current contact info. The BES did sychronize the contacts to a degree but some were not up to date which is why I loaded the back up from the T-Mobile. Not sure if this would mess it up anything though. The only thing I noticed that happened when I did this was the T-Mobile email address appeared on the desktop of the new Sprint BB. I deleted the T-Mobile email address from the Service Book. I dont think this would have messed anything up but just so you know.

Thanks again for your help on this.
Offline  
Old 09-22-2009, 09:15 PM   #8 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just got dizzy reading that.

All your memos and contact info should be in Exchange.

Wipe the device and reactivate. All the settings will get pushed back down.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.