BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-17-2009, 11:20 AM   #1 (permalink)
Knows Where the Search Button Is
 
swervable's Avatar
 
Join Date: Nov 2008
Location: Minneapolis
Model: 8530
PIN: N/A
Carrier: Verizon
Posts: 26
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default GAB will not populate automaticly durring activation

Please Login to Remove!

But not for all users. Is that normal? How would I correct that? I'd say one out of every 10 activations the GAB will not populate automatically. And on occasion the users address book will not populate correctly or error out during activation. I will post what version of BES I am using shortly.
Offline  
Old 09-17-2009, 11:59 AM   #2 (permalink)
Knows Where the Search Button Is
 
swervable's Avatar
 
Join Date: Nov 2008
Location: Minneapolis
Model: 8530
PIN: N/A
Carrier: Verizon
Posts: 26
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I'm using BES version 4.1.6 and exchange 2003
Offline  
Old 09-17-2009, 01:50 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: Jan 2008
Model: 9700
PIN: N/A
Carrier: Rogers
Posts: 709
Post Thanks: 0
Thanked 8 Times in 8 Posts
Default

I don't get it - are you talking about the GAL? The GAL doesn't get populated to the berry - it's just there for lookups.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.