BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-22-2009, 01:46 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 7170
PIN: N/A
Carrier: KPN
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry (Bold) only synchronises with wifi

Please Login to Remove!

Hi,

I just added a new device to an excisting user.
It all went fine.
I activated it wirelessly and it sycnhronised all his email and adgenda etc.. no problem... business as usual.

But, when the user went outside the building, and lost wifi, it wouldnt synchronise anymore...

I disabled wifi and tried again, but no luck. it didnt synchronise.

What am i overlooking???
Offline  
Old 09-22-2009, 05:07 AM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Does the new device have the data plan provisioned to it correctly?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 09-22-2009, 05:50 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 7170
PIN: N/A
Carrier: KPN
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

data plan??
ok, now i sound like a noob :(
u mean the profile??
Offline  
Old 09-22-2009, 06:38 AM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

The user is on BES I assume? Do you have the correct BB data plan? The only way to wirelessly sync contacts, calendar and email is via BES on a BES BB data plan.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 09-22-2009, 07:12 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 7170
PIN: N/A
Carrier: KPN
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i guess so... since all the other ones work fine... and his old one also.
i'll check
Offline  
Old 09-22-2009, 09:02 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 7170
PIN: N/A
Carrier: KPN
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

fixed.

I had to resend the service books in BES (user properties).
That fixed it.
Offline  
Old 09-23-2009, 01:30 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 7170
PIN: N/A
Carrier: KPN
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

cheered to early it seems.
Now we can receive emails, but not send them!?

I called the phone company and they assured me that the account is fine.

I compared some user settings, and besides from the different provider (one is vodaphone, the rest is KPN) its all setup the same.

But still the user cant send emails, only receive.

Is there maybe something in the blackberry that i have to change?
Offline  
Old 09-23-2009, 09:39 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 7170
PIN: N/A
Carrier: KPN
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

fixed it good now...

got fed up with the whole thing and reset the BB to factory defaults and then registered it again on the BES.
Now it works fine...
Sometimes it doesnt have to be logical to work :P
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.