BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-06-2009, 03:15 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8700
PIN: N/A
Carrier: Tmobile
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot install Service Pack 7 on BES 4.0 :(

Please Login to Remove!

Hi there,

we have BES 4.0 for Exchange on Windows 2003 SP2 with SP6.

I have downloaded SP7 and was trying to install it. After few question (BES Server name, installation folder, log files folder, BESadmin password) I have clicked on Install... but after few seconds it writes me that Installation is Aborted. Without any reason.

When I was trying to install SP6 after that (just for make a test), all went OK. I have problem only with SP7.

We are about to upgrade to BES 5.0 and we need this service pack installed on BES 4.0 before we can upgrade it...

Has anybody any idea what can be wrong ? Thanks a lot !
Offline  
Old 10-08-2009, 08:23 AM   #2 (permalink)
KOR
CrackBerry Addict
 
KOR's Avatar
 
Join Date: Sep 2005
Model: None
Carrier: Typhoid Mary
Posts: 612
Post Thanks: 7
Thanked 2 Times in 2 Posts
Default

I'm assuming that you're referring to Maintenance Release 7 (MR7). I've run into this in the past and the way I got around it was to reboot the server and reinstall. Don't know why it fails the first time around, but the second install has always worked. As a side note, I'm not certain that you need MR7 installed to move to BES 5; I'm sure someone here will chime in with information. Good luck either way you go.
Offline  
Old 10-08-2009, 09:16 AM   #3 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,697
Post Thanks: 270
Thanked 286 Times in 270 Posts
Default

He was talking about BES 4.0 and SP7 is needed.

snip from Prerequisites: Upgrading the BlackBerry Enterprise Server software
Upgrade all BlackBerry Enterprise Server instances to version 4.0 SP7, 4.1 SP3, or later.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 10-08-2009, 01:38 PM   #4 (permalink)
KOR
CrackBerry Addict
 
KOR's Avatar
 
Join Date: Sep 2005
Model: None
Carrier: Typhoid Mary
Posts: 612
Post Thanks: 7
Thanked 2 Times in 2 Posts
Default

My bad.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.