BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-07-2009, 03:19 PM   #1 (permalink)
New Member
 
Join Date: Mar 2006
Model: 8310
Carrier: Cingular
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Odd New message not received

Please Login to Remove!

I have one user that says he is not receiving any new messages but if I do a <confirm> test message I get a reply back from the user that the message was successfully delivered to the device. I had the user check the date and he says it is correct. Unfortunately I don't have the device in front of me. He's about to get on a plane. Ugh. User says he's pulled the battery and rebooted and user can get a PIN message

Anyone have any suggestions? thanks.
Offline  
Old 10-07-2009, 03:22 PM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Does the user have the date/time set correctly on the device?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 10-07-2009, 03:30 PM   #3 (permalink)
New Member
 
Join Date: Mar 2006
Model: 8310
Carrier: Cingular
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah that was one of the first things I had him check. He says the data is correct. I had him go to the Date/Time section under options.

He also says he gets no indication/alert that a message has arrived except when I PIN him.
Offline  
Old 10-07-2009, 04:48 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 120
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check Folder redirection from the device or BES to see if inbox is unchecked...
Offline  
Old 10-12-2009, 12:33 PM   #5 (permalink)
New Member
 
Join Date: Mar 2006
Model: 8310
Carrier: Cingular
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

He was mark at the default Inbox only. His web browser wouldn't work either. We ended up wiping the device and re-adding to the BES. Working much better now.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.