BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-14-2009, 03:41 PM   #1 (permalink)
New Member
 
Join Date: May 2005
Model: 8320
Carrier: t-mobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Can't send message with .htm attachment

Please Login to Remove!

I have a Curve 8900 on Tmo and running Blackberry Professional Software Express.

I am unable to send a message iwth the an .htm file as an attachment.

I have enabled .htm and .html attachments, and increased their default size from zero to 512. I've restarted the blackberry attachment service, resent the service books and IT policy, and did a battery pull on the handheld, but sending is still not successful.

The error message is "Transaction Error - General Failure"

what am I doing wrong (or not doing)?
Offline  
Old 10-18-2009, 09:12 PM   #2 (permalink)
New Member
 
Join Date: May 2005
Model: 8320
Carrier: t-mobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bump?
Offline  
Old 10-19-2009, 09:55 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Location: Indonesia
Model: 9700
PIN: N/A
Carrier: Indosat
Posts: 189
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

is this effect to all user ?

if yes you can check on blackberry configuration > attachment > check there are kind attachment file, make sure .htm is there.
__________________
------------------------------------
http://2blackberry.blogspot.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.