BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-26-2009, 08:14 AM   #1 (permalink)
New Member
 
Join Date: Oct 2009
Model: STORM
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 5.0 upgrade

Please Login to Remove!

I successfully upgraded my BES to ver 5.0.0 MR3 this weekend and seem to went well, however I can not log into the webconsole with any AD account, only with on some account I created during the upgrade admin/xxxxx. and choose Blackberry Administration Service. When I try to login to the webconsole with my main BESADMIN UN and PWD with Domain I get: The username, password, or domain is not correct. Please correct the entry. I have added the domain BESADMIN under "Administrator User" then logged out and logged in with BESADMIN, but still receive the sam message. The Administrator Service Account is running. The issue is I can not activate my BB Storm. It just sits at "Waiting for Services" then Retrying.... Is there something I'm missing?
Offline  
Old 10-26-2009, 09:11 AM   #2 (permalink)
New Member
 
Join Date: Oct 2009
Model: STORM
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

A quick call to support fixed the issue. I guess BES 5.0 does not like pointing to itself as a DC. Changed it to a different DC and reconfirmed BesAdmin account in LDAP settings and works like a charm.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.