BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-29-2009, 02:35 PM   #1 (permalink)
New Member
 
bhennings's Avatar
 
Join Date: Aug 2007
Model: 8900
OS: 5.0.0.314
PIN: 24A3C19C
Carrier: Rogers Wireless
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default GoDaddy hosted BES Remote Images not working!

Please Login to Remove!

Hi guys,

I'm using an 8900 on a BES configuration through godaddy.com. It has been good in every respect except I can't load remote images in HTML emails in my BES-enabled account. If I open an HTML email with href tags through the account I set up through my carrier's BIS, the images load fine. However, if I send the same email to the BES-enabled account, it will not load the remote images. I can receive locally added attachments on both accounts.

I found a little by searching "Remote Images" (can't link, I'm too green!) , however is situation involves two BES-style accounts. Mine involves one BIS and one BES, so the Service books are different than what he describes.

Any thoughts on what I can try are greatly appreciated.
Offline  
Old 10-29-2009, 02:47 PM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,637
Post Thanks: 264
Thanked 269 Times in 255 Posts
Default

What version BES?
Is HTML text coming in color?
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Online  
Old 10-29-2009, 02:47 PM   #3 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Do you know what version and service pack level your hosted BES server is at?
It needs to be at least 4.1 with Service Pack 6 to support HTML messaging.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 10-29-2009, 03:02 PM   #4 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,637
Post Thanks: 264
Thanked 269 Times in 255 Posts
Default

I am betting on BPS is installed.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Online  
Old 10-29-2009, 03:25 PM   #5 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by knottyrope View Post
I am betting on BPS is installed.
Not taking that bet.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 10-29-2009, 06:43 PM   #6 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,637
Post Thanks: 264
Thanked 269 Times in 255 Posts
Default

Why knot?
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Online  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.