BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-05-2009, 09:42 AM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Issue with application not showing in Software Configuration

Please Login to Remove!

When I follow the instructions on how to get applications pushed to handhelds, I run into a problem where there the applicaiton is not showing under Application Software (this is first application so nothing is showing). Here are the instructions i am following that I got from another thread on the board. Any advise would be greatly appreciated.
In Microsoft® Windows® Explorer, go to

C:\Program Files\Common Files\Research In Motion

Create a new folder called Shared and a new folder called Applications within the Shared folder

Unzip the correct Instant Messaging client zip file in to the Applications folder. This should create a new folder with the name of the application containing the .cod and .alx files.

In Windows Explorer, share the following folder with Read-Only permissions.

C:\Program Files\Common Files\Research In Motion

In a command prompt, type

cd c:\program files\common files\Research In Motion\apploader and press ENTER.

This folder should contain a loader.exe file.

Type loader /index and press ENTER.

This creates PkDBCache.xml and specification.pkg files in the Instant Messaging application folder which contains the .cod and .alx files.

In BlackBerry Manager, click Software Configurations, and create a new configuration.

In the Handheld Software Location field, type

\\<BlackBerry_Enterprise_Server_name>\Research In Motion and click OK.

In the main window, expand Application Software and place a check mark next to the application you want to send to the devices wirelessly.
Offline  
Old 11-05-2009, 10:02 AM   #2 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After a handful of tries it decided to work.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.