BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-11-2009, 12:15 PM   #1 (permalink)
JRV
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Houston, TX USA
Model: 7130e
Carrier: Verizon
Posts: 144
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 5.0 sync problems

Please Login to Remove!

BES 5 MR3/EX2007 SP2

Recently upgraded to BES 5.0.0.126 from 4.1 SP6 (upgrade in place). Since the upgrade, we've had 2 multiple-user problems reported. I'm still gathering info, but wondered if anyone recognizes them and hopefully has an easy fix:

1. Many, not all, users are not receiving Meeting Requests on BBs. No commonality (group memberships, OU, BB OS, BB model) among affected users that I can see. Force Calendar resync from BAS hasn't helped. Wipe & reactivate has not helped.

2. Just heard today that, for some at least, messages are arriving in batches 15 minutes or so apart instead of nearly coincident with Outlook, as before.

TIA
Offline  
Old 11-11-2009, 12:42 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
RadHaz75's Avatar
 
Join Date: Feb 2006
Location: Philadelphia
Model: 9650
OS: 6.0.0.524
PIN: BALL
Carrier: Verizon Wireless
Posts: 456
Post Thanks: 2
Thanked 4 Times in 4 Posts
Default

they are likely on the same messaging agent(s) and something is wrong with the communication between bes and exchange. look through the logs, you will likely see "delayed state" notifications
__________________
Two months ago, I saw a provocative movie on cable TV. It was called The Net, with that girl from the bus.
Offline  
Old 11-11-2009, 05:09 PM   #3 (permalink)
JRV
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Houston, TX USA
Model: 7130e
Carrier: Verizon
Posts: 144
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for your reply.

There is just 1 BES and 1 Exchange server. I've searched the Logs folder for "delayed state" and came up empty.

I probably should have 2 different threads for these problems...it's one of those things; you never know if they're going to be related so you post it all in one place to cover your bases!

But the larger problem is the Meeting Invitations, and I can reproduce that on my test BB, so we probably should focus on that here. I need to get with the user that reported the batch mail deliveries and get more specifics.

I restarted the BES server and some previously affected users received a test Meeting Request sent afterwards. So something was up there. Some users still do not receive meeting invitations, however.

I have a test phone that's among those affected. The Meeting shows up in the Calendar with "Show Time As" set to "Tentative", and the reminder pops up at the appointed time. But the Invitation e-mail, which remains in the Inbox in Outlook, not accepted, is nowhere to be found on the BlackBerry.

I also find on my test phone that Appointments I create on the BB are not synced back to Outlook, and 2 other affected users so far confirm that. I suspect they are symptoms of the same problem.

I did have at least 2 affected users who were able to Decline the test meeting after the BES restart, so I know some have normal functionality.

As I say, wipe/reactivate doesn't solve it, so my inclination is to suspect BES. I do not know why some users and not others, but we're at 10 of 125 users now reporting the problem. A good many here seldom use the Calendar on their BBs, at least not interactively, and may not be aware they have the problem, and I have not polled all users at this point to keep the noise level down, so the real percentage is likely higher.

But I don't know where to go from that.

Last edited by JRV : 11-11-2009 at 05:50 PM.
Offline  
Old 11-12-2009, 03:47 AM   #4 (permalink)
New Member
 
Join Date: May 2009
Model: 8700g
PIN: N/A
Carrier: super
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i heard calendar is synced by messaging service, not sync service.
So maybe your messaging service have problems.
Offline  
Old 11-12-2009, 03:45 PM   #5 (permalink)
JRV
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Houston, TX USA
Model: 7130e
Carrier: Verizon
Posts: 144
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, RIM is analyzing the logs, having ruled out CDO version problems, BES account group membership problems, and service logon problems. He's not aware of any BES 4.1.6MR6-to 5.0.0-to-5.0.0 MR3 upgrade problems with calendaring, although 5.0.0 & MR3 are the most recent and most major BES changes made shortly before appearance of the problem.

Today we also have at least 3 users for which mail flow has stopped completely. Related? Who knows.

I'll post back when I learn anything.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.