BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-12-2009, 08:49 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2009
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES Services wont start, post install

Please Login to Remove!

Hello again, I am becoming a far to frequent poster here.

Finished my install, have some switch issues to deal with (Cheers for the confirmation Penguin) but has gone alright. unfortunately I got the LDAP password issue on the LDAP screen so had to change my besadmin password mid-install. I then got past this and naturally the services would not restart because my current logon session was still holding the previous password information. I restarted the server so that the token ifnromation for the besadmin account would be updated, logged back on but the services still wont start, appear to be holding onto the original logon details. What is the best practise for fixing this? Delete the Databases and Restart the installer, just restart the installer?

i want to keep the install as clean as I can from this point onwards as I've had a few gremlins during the install phase soo far.

Tom
Offline  
Old 11-12-2009, 09:05 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

Did you try changing them in Services?
Offline  
Old 11-12-2009, 09:08 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2009
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'd rather not do it that way, but if I have to I have to.
Offline  
Old 11-12-2009, 09:18 AM   #4 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

You should edit the logon credentials for each service in Services (services.msc)
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 11-12-2009, 09:27 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2009
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did it about 10 mins ago thought I might as well get it done and no further delays.

I've managed to deal with the switch problem btw penguin, ISA and the bidirectional rule i created worked fine, just had to get Network switch configured as tightly as I could so watched as the guy configued it for me. "Dumb\stateless" network devices need some care and attention so far as I can see.
Offline  
Old 11-12-2009, 09:30 AM   #6 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Awesome. Glad everything seems to be working out so far.
Do me a favor... email me privately. Want to mention something to you off-the-record. [email address]
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org

Last edited by penguin3107 : 11-12-2009 at 09:31 AM.
Offline  
Old 11-13-2009, 09:59 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2009
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sent you an Email chap.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.