BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-04-2009, 05:46 AM   #1 (permalink)
New Member
 
Join Date: Dec 2009
Model: 7100T
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New User Setup Issues

Please Login to Remove!

I just downloaded the Blackberry Professional Software for Exchange, (I am running Exch 2000) then followed the tutorial on setting up the software including setting permissions, setting up software, etc. All seem to have gone OK. I added the user and received an email in my inbox of the password. I input the password and email address in device, but in my BLACKBERRY MGR, it says STATUS - INITIALIZING ACTIVATION PASSWORD SET. This message has not changed in 14 hours. I rebooted the server, but still the same. Any ideas?
Offline  
Old 12-04-2009, 06:24 AM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

KB13852 - Identifying and troubleshooting enterprise activation issues - Port3101.org : Your BES Connection

Also, make sure you have the Enterprise BlackBerry Data plan provisioned on your mobile phone account.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 12-04-2009, 08:52 AM   #3 (permalink)
New Member
 
Join Date: Dec 2009
Model: 9000
PIN: N/A
Carrier: chinamobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Arrow new BB 9000 with exchange

Hi, I got a BB9000 and burned the new firmware. Activating the BES, after sync and displayed "activation complete" it still stopped at the same activation window and keep blank. After some time, displayed "retrying".

Our IT manager send me a guide that when the sync is done it should ask me to key in the password to use exchange block my handheld. But never appeared in my BB. What is this could be? After several times' trying, I could send out mail which could by sync in my outlook but I could,'t receive any mail in my BB. What is the prob?

Appreaciate if anybody could help.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.