BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-06-2010, 07:32 PM   #1 (permalink)
Thumbs Must Hurt
 
EmJayPrice's Avatar
 
Join Date: Jan 2006
Location: Toronto
Model: 9700
OS: 5.0.0.423
Carrier: Bell
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation HELP! - 9700 BES Activation all messed up

Please Login to Remove!

Let me start by saying that I have had numerous BBs over the years. Every time I get one, I fire up DM and let it perform the switch on the BES and all has been good. I also regularly upgrade the OS on the devices without issue.

My tale of sorrow goes as follows.

I have a Bold 9000 on Carrier 'A'. It works great. I get a Bold 9700 on carrier B and the switch goes without issue. All is well.

Due to the SMS bug I decide to upgrade the OS on the 9700. After the restore the EA starts, I see the service list populate, but the main items other than mail don't complete. Calendar, Notes, Contacts and Tasks are no longer syncing.

I have the BES admin folks re-do the activation, no go on anything other than mail. I have them do it again and agin, no luck. I advised that the email is setup but none of the services activate. It doesn't even get to showing me the list of services.

I then do a wipe on the device and try again. This time I get to where it shows that it is now synching the calendar, but nothing else is listed or working.

I have the BES admin, completely remove me from the server and setup an EA. Same thing as previous.

I have the BES Admin do it again, but I downgrade the OS to the shipping version which did work for me at the beginning. Same result as above.

Hmmmm, next I decide to go back to the 9000 as it is still active, I do a complete wipe of it, then fire up DM and do the switch device thingy again. Now the 9000 looks like the 9700, only the calendar and mail are working for me.

Arghhhhh. Is there something on the BES to tell it to sync the contacts, notes and tasks with Exchange? I think somehow (my fault) the BES is set not to sync these items for me. Our BES general admin person is pretty basic. (we are outsourced). To get to a BES guru is not a trivial task.

We have over 1000 BBs. I am the only one in the current state. We have one other 9700, but he is fine.

Any help is much appreciated.

We are on Exchange 2007, up to date and BES 4.6.1and up to date patches.

MODS - If this is better in the BES forum, please move it there. Thanks.
Offline  
Old 01-19-2010, 01:00 AM   #2 (permalink)
Knows Where the Search Button Is
 
Berry O Black's Avatar
 
Join Date: Apr 2006
Model: 8100
Carrier: T-Mobile
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Your problem sound identical to mine. Unable to get the Bes to activate. I too have had almost every BB release, it has been part of my job. I too have had the bes, took it off for a while and then added it to use my new 9700. I have activated bes through the DM many many times with many devices and never had an issue. 2 Bolds, 15 Wipes , and no dice. I have since then altered back to older device for my Bes email a 8220!! it works umm slow but it works and the 9700 my second one still does not? i have even tried sim change(out of despiration), still nothing. HELP AGGHHHH The techs ive spoken too have no ideas either. BUT my phone looks cool,, yippie
Offline  
Old 01-20-2010, 03:48 PM   #3 (permalink)
Thumbs Must Hurt
 
EmJayPrice's Avatar
 
Join Date: Jan 2006
Location: Toronto
Model: 9700
OS: 5.0.0.423
Carrier: Bell
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I should have updated this before.

I finally got it working. I totally wiped the device, had the BES admin reset the EE. It took 8 hours for the EE to complete. I just didn't touch the device while it was happening.
Offline  
Old 01-24-2010, 11:59 AM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Moved to more appropriate section.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.