BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-12-2010, 07:49 AM   #1 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't receive mail after restoring

Please Login to Remove!

Last night my Tour gave me the dreaded "Reinstall Software 552" error on reboot. After a couple battery pulls I gave up and reinstalled the OS.

Once I did that, I restored from my latest backup.

Now that I'm back up and running, I've noticed that I can send email using BES, but I'm not receiving any new email that shows up in Outlook/Exchange.

I've tried resending the activation emails which obviously don't work because I'm not getting emails and tried resending the service books which also didn't seem to help.

What should I try next?
Offline  
Old 01-12-2010, 07:57 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

Pull the battery and re-activate after that.
Offline  
Old 01-12-2010, 08:23 AM   #3 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Reactivating manually from the device did seem to work, thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.