BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-21-2010, 12:18 PM   #1 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question BES not sending email to handhelds after reboot

Please Login to Remove!

Last night I rebooted my exchange 2007 SP1 server. Now my BES server has stopped forwarding the email to the blackberry devices. Nothing has changed other than a few microsoft security patches on the Exchange server.

I am running BES 4.1.6.9 on a windows 2003 server standard edition SP2 box. I rebooted the BES server and all the services are up and running. Not sure what the issue is...any ideas?

The BES server is on a different box then the Exchange server. The BES database is running locally on the BES server.

Errors I am getting in the event viewer:

Event ID: 20000 - Agent 1: Missed 1 heartbeats
Event ID: 10000 - 'Server' agent 1 missed 2 heartbeats. Restarting
Event ID: 10000 - Unable to start Synchronization Service 'local': 1056
Event ID: 20000 - [BIPPe] WARNING: Using default BIPP shared secret

I checked the services and the BB Synchronization service is started as is all other BB services.

Last edited by jlazore : 01-21-2010 at 12:31 PM.
Offline  
Old 01-21-2010, 01:16 PM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: PRIV
OS: 5.1.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 7,139
Post Thanks: 353
Thanked 358 Times in 335 Posts
Default

Nothing has changed other than a few microsoft security patches on the Exchange server?

That might be the issue. What patches were done?

did you restart the BlackBerry Dispatcher to see if it will restore service?
__________________
unlock your phone here http://freemyblackberry.com/
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 01-21-2010, 02:18 PM   #3 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did restart the dispatcher to no avail. I will go through the patches and see what they entail.
Offline  
Old 01-21-2010, 03:03 PM   #4 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: PRIV
OS: 5.1.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 7,139
Post Thanks: 353
Thanked 358 Times in 335 Posts
Default

If exchange was updated possible CDO.DLL was updated.
What version is on BES and Exchange?
__________________
unlock your phone here http://freemyblackberry.com/
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.