BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-26-2010, 09:25 AM   #1 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8100
PIN: N/A
Carrier: att
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 5.1 Install Question

Please Login to Remove!

When I try to install BES 5.1 on a server 2008 64 bit, it only allows for Remote Components to be selected. Same thing if I try the install on the actual exchange server 2003 on windows server 2003.

Is this because these components are required to be installed first before continuing on with the full server components on a subsequent install?

I have gone through and completed the pre-installation tasks and verified hardware prerequisites.

If my above assumption is incorrect what am I missing here?

BTW I have searched the forums to no avail.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

DC 8-32V TDA7498 Dual-Channel 2x100W Digital Audio Stereo Power Amplifier Board
$8.85
DC 8-32V TDA7498 Dual-Channel 2x100W Digital Audio Stereo Power Amplifier Board pictureALLEN-BRADLEY BULLETIN 1388 DC SERVO DRIVE # 1388-AV20
$495.0
ALLEN-BRADLEY BULLETIN 1388 DC SERVO DRIVE # 1388-AV20 pictureSanyo Denki 65BA030-04 65BM014H BL SUPER SERVO AMPLIFIER 220VAC
$225.0
Sanyo Denki 65BA030-04 65BM014H BL SUPER SERVO AMPLIFIER 220VAC pictureMITSUBISHI SERVO MOTOR HF-KP053 50W #2 [2UNIT]
$129.9
MITSUBISHI SERVO MOTOR HF-KP053 50W #2 [2UNIT] pictureMITSUBISHI SERVO MOTOR HF-KP053 50W #1 [2UNIT]
$129.9
MITSUBISHI SERVO MOTOR HF-KP053 50W #1 [2UNIT] picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.