BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-27-2010, 02:12 PM   #1 (permalink)
New Member
 
Join Date: Jan 2010
Model: 7100t
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default One of two users unable to send

Please Login to Remove!

I have a new setup. Blackberry Proffesional version 4.1.4.17 running on SBS2003. All the updates and patches from Microsoft have been installed.

I hae two users on the system. One, the owner, is very active with the product. The second not so much.

The owner can receive mail, calendar is working and contacts but he can't send. Sending works fine for the second user.

I followed the setup instructions to the letter. I would appreciate any advice on how to troubleshoot this issue. Keep in mind I'm a novice with this software so the plainly obvious isn't for me yet.
Offline  
Old 01-27-2010, 02:14 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Welcome to the forums.

When the owner tries to send a message, what happens? Does he get a red X next to the message? If so, open the message and scroll up - what is the Message Status?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 01-27-2010, 02:14 PM   #3 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

The user who can't send... is that user a Domain Admin, or a member of any protected groups?

See if this helps:
KB04707 - Unable to send email messages because Send As permission has been revoked - Port3101.org : Your BES Connection
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 02-01-2010, 03:13 PM   #4 (permalink)
New Member
 
Join Date: Jan 2010
Model: 7100t
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanx for your help. I had seen this and thought I covered those bases but I went through it again and got the problem resolved. He was an admin but didnt need to be and now all is well in the world of BlackBerry
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.