BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-16-2005, 05:56 PM   #1 (permalink)
New Member
 
Join Date: Dec 2005
Location: Nor-Cal
Model: 8800
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Unable to remove users from BES

Please Login to Remove!

Hi,

I just started here and this is the first time that I have had to work on our BES server here. I have only had limited exposure to BES in the past and it seemed pretty stright forward to me.

I have been asked to clean up the servers and remove old user accounts. I have looked on our Domain controller and Exchange severs already and now looking at the BES.

After comparing all the users I have found 4 users on the BES that do not exist in the Domain or Exchange servers. When I try to remove them from the BES I get "Failed to access the mailbox for this user" for each account. I have tried to look at the properties and get the same error message. I have no problem with the rest of the accounts and I have removed accounts for others who are no longer here with out a problem.

I have BES 3.6 for Exchange running on Windows 2000 Server
My Exchange Server is Exhange 20003 on Windows 2003 using Active Dir.

Thanks

RO
Offline  
Old 01-05-2006, 05:12 AM   #2 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7730
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

rorozco,

Did you get any help with this?

I Suffer with the same issue. I have 5/10 users that are not in exchange or AD and cannot remove them.

I have a BES3.6 and a BES4 server.
Offline  
Old 01-05-2006, 05:58 AM   #3 (permalink)
Knows Where the Search Button Is
 
Baldric's Avatar
 
Join Date: Dec 2005
Location: Mrs Miggins Pie Shop
Model: 5800
Carrier: Turnips
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi rorozco are you able to add user accounts?
Offline  
Old 01-05-2006, 06:39 AM   #4 (permalink)
Knows Where the Search Button Is
 
Baldric's Avatar
 
Join Date: Dec 2005
Location: Mrs Miggins Pie Shop
Model: 5800
Carrier: Turnips
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try restarting the dispatcher service and then try and remove the user
Offline  
Old 01-05-2006, 07:02 AM   #5 (permalink)
CrackBerry Addict
 
T-Roy's Avatar
 
Join Date: Jan 2005
Model: 8800
Carrier: Darth Vader
Posts: 704
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That is a known issue with BES 3.6.3. You might need to upgrade?
Offline  
Old 01-05-2006, 12:13 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 7100
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not sure whether this would work. But why dont you just recreate the mailboxes and domain accounts, delete the user from BES then delete the users from AD again...
Offline  
Old 01-05-2006, 07:58 PM   #7 (permalink)
CrackBerry Addict
 
T-Roy's Avatar
 
Join Date: Jan 2005
Model: 8800
Carrier: Darth Vader
Posts: 704
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

alm1 that should work too
Offline  
Old 01-06-2006, 01:53 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 7520
Carrier: ATT
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, I also have this issue on BES 4.0. Open a dos prompt and navigate to the utility folder. Run the command handheldcleanup.exe (with switches). I am not sure if this is on a 3.x version...word of caution, when we run this util it also removes active Blackberry users. I am not saying that this will happen to you but just be aware of adverse affects.

Thanks,

BB
Offline  
Old 01-06-2006, 01:37 PM   #9 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7250
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I agree with T-Roy. I had the same problem when I was running BES 3.6 SP3. I talked to Blackberry and they said it is a known problem and recommend that I upgrade the BES to 3.6 SP6.

I did this and was then able to remove my problem users.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.