BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-24-2010, 06:41 PM   #1 (permalink)
New Member
 
Join Date: Feb 2010
Model: 9100
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Intermittent BES Problems With Send and Receive

Please Login to Remove!

To start off, I'm running BES 4.1.4 on Windows Server 2003 in an Exchange 2003 environment.

I had the BES running with about 7 users for almost a year before I had licensing issues on the server it was installed on and had to reinstall Server 2003.

So this past Monday I do a clean re-installation of everything and when I open up the Blackberry Manager I add my users and find that I don't need to reactivate everyone as the BES pulled all of their information automatically. I thought I was done because the BES began forwarding each user's messages.

I then got an e-mail from one of our users stating that he could not send from his device.

I grabbed the blackberry, tried to send, and it would clear (check mark) but wouldn't appear in the users inbox. He was still able to receive though.

I wiped his device and reactivated it, and still nothing, he could only receive.

Then 1 day later (today) it suddenly starts working again, he can send and receive as normal.

That's all fine except that he's the only one who can. Everyone else's phones still can only receive but not send.

Anyone have any suggestions or ideas?

I'm pretty sure I've set up everything just the way I did the first time when everything was working.

I've run the MAPI check utility to make sure the BES service account had proper permissions and everything cleared successfully. I also did the SRP test to make sure the BES could contact RIM's network, and that cleared successfully as well.

tl;dr

Everyone could only receive, not send.
Wiped one user's device, still didn't work, waited one day and it magically started working for him.

All other users still can only receive.

Even in the Blackberry Manager, each user only has a statistic for "Forwarded Messages" and none for "Sent", all except that one user.

I appreciate any and all feedback. If you need more details, feel free to ask. Thanks.
Offline  
Old 02-24-2010, 06:43 PM   #2 (permalink)
New Member
 
Join Date: Feb 2010
Model: 9100
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also, if I may add, when I send from someone's device that can only receive, it sends and clears (shows check mark) but it never reaches the destined users mailbox.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.