BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-02-2010, 07:06 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2010
Model: 8530
PIN: N/A
Carrier: Verizon
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Remove Old BES Instance

Please Login to Remove!

For some reason there is an old BES instance listed in BAS, and I've searched and followed several instructions from BES support however the server instance still lingers. I am running BES 5.0 SP 1. Any ideas on how else to remove this instance?
Offline  
Old 03-02-2010, 08:00 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
besadmin23's Avatar
 
Join Date: Nov 2005
Model: Bold
Carrier: AT&T
Posts: 234
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How'd you get to this point? What upgrade path? Number of machines? Generally you go to the component view page under BB Solution topology - BB Domain - Components. From here, remove the components associated with the loaner BES and it should go away.
Offline  
Old 03-04-2010, 01:59 PM   #3 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8520
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Remove old BES instance

Hi. We had a similar situation back on v4.1.6 in that we had an old BES server that was decommissioned inproperly. Through RIM Tech support we got this KB artice that had the necessary steps to remove it from the besmgmt sql database; "Remove a phantom Blackberry Enterprise Server from the Blackberry Manager using the Microsoft SQL server" (Doc ID: KB12380). Although it was written for v4.x.x, I'm sure it will be similar for v5.0 or RIM may have an updated version of the document. It worked like a charm for us. Good luck.
Offline  
Old 03-04-2010, 02:01 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2010
Model: 8530
PIN: N/A
Carrier: Verizon
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Awesome thanks
Offline  
Old 03-05-2010, 07:20 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2010
Model: 8530
PIN: N/A
Carrier: Verizon
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is great except I am using exchange and I am trying it anyways however I can't get past step 11 I keep getting an invalid column error after typing select ID, "servername" followed by go.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.