BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 03-10-2010, 02:00 AM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8703e
Carrier: Cellular South
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Just Upgraded from 4.1.x to 5.0.1

Please Login to Remove!

Exchange 2003

Now can send (couldn't for first hour or so after upgrade, nor look up addresses), but am not receiving emails sent to my account on my 8330m. Software v. 4.5.0.127 (Platform 3.4.0.21).

Upgrade went smooth, no errors.

Would love to get this resolved by morning.

Thanks.
Offline  
Old 03-10-2010, 02:47 AM   #2 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8703e
Carrier: Cellular South
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any suggestions?

Can send/make successful address lookups, but unable to receive email on the BB.

BlackBerry Router makes a successful connection when I do a test in the BB Server Configuration.
Offline  
Old 03-10-2010, 03:08 AM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: Class
PIN: N/A
Carrier: Swisscom
Posts: 1,616
Post Thanks: 6
Thanked 122 Times in 119 Posts
Default

Have you checked the Exchange rights of your BESAdmin account. Does it have "Receive As" rights on your mailbox? Also, resend the service books to your device. Also, check the event logs for anything unusual.
Offline  
Old 03-10-2010, 03:26 AM   #4 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8703e
Carrier: Cellular South
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi.
I did check the rights, but they were the same as before the upgrade. Send As only.
I did resend the service books earlier and that did not resolve the issue, but running Enterprise Activation did.

I was saving that as a last resort as I didn't want to go through that with each of my users, but it's pretty late and it worked so I guess I know what I'll be doing tomorrow...

Thanks for the reply.

Any fixes besides running EA on each device would be welcomed.
Offline  
Old 03-10-2010, 03:49 AM   #5 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: Class
PIN: N/A
Carrier: Swisscom
Posts: 1,616
Post Thanks: 6
Thanked 122 Times in 119 Posts
Default

From the BES setup and configuration guide:

Quote:
On each Microsoft Exchange 2003 server that hosts BlackBerry device users, assign the following permissions to the Windows
account:
• Send As
• Receive As
• Administer Information Store
Without "Receive As" you will not get mails on your Blackberry.
Offline  
Old 03-10-2010, 10:04 AM   #6 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8703e
Carrier: Cellular South
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you.
Not sure how I was working before the upgrade or after I re-ran EA this morning without Receive As. *shrug*

But! After checking the rest of my users, they all had Send As/Receive As and had not missed any emails when I slowly rolled in this morning.

Thanks again for pointing out my oversight.
Offline  




Copyright © 2004-2016 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.