BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-10-2010, 09:39 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2010
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BESX Network setting? Messages remain pending

Please Login to Remove!

Hello guys, this is my fipo from the Netherlands.

I have a question. The situation is;

I've installed BESX 5.0.1.4 on a Win2003 server.
I've added a BB user with an account, added a Bold 9700 via USB to the server. 9700 was found, so it restarted and start syncing of all data.

Everything is ok, mail/contacts etc etc.
But when i want to send out an email with my cable connected it goes through, but when i remove the cable it stay's in a pending state.
(icon of the clock)
Must i configure somewhere that this device must use wireless/3G/GPRS as sending protocol or something?

It looks that i'm missing something here.... So in my console everthing looks ok, i was able to add the device to the correct user/mailbox etc


I've googled but was not able to figure it out yet, so i thought let's ask you guys here!

I'm really looking forward to your ideas!!
Offline  
Old 03-10-2010, 11:08 AM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: PRIV
OS: 5.1.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 7,132
Post Thanks: 352
Thanked 352 Times in 329 Posts
Default

what dataplan do you have on the device?
__________________
unlock your phone here http://freemyblackberry.com/
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Online  
Old 03-10-2010, 12:14 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2010
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by knottyrope View Post
what dataplan do you have on the device?
Do you mean if I have the possibility to have the Enterprise Configuration settings?

Yes I have those and I can select this, but the device says it's been already activated.
Or am I'm missing something here?!
Offline  
Old 03-10-2010, 12:36 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2010
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by thijs.schram@unico.nl View Post
Do you mean if I have the possibility to have the Enterprise Configuration settings?

Yes I have those and I can select this, but the device says it's been already activated.
Or am I'm missing something here?!


i can go online though via 3G on my device, or isn't that what you meant?
Offline  
Old 03-10-2010, 02:03 PM   #5 (permalink)
BlackBerry Extraordinaire
 
CanuckBB's Avatar
 
Join Date: Feb 2006
Location: YYZ
Model: 9900
Carrier: Rogers
Posts: 1,183
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Do you have the basic BIS plan or the BES plan?
Offline  
Old 03-10-2010, 02:36 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2010
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by CanuckBB View Post
Do you have the basic BIS plan or the BES plan?
How can I tell?
I feel like an idot right now...

oops:
Offline  
Old 03-10-2010, 03:21 PM   #7 (permalink)
BlackBerry Extraordinaire
 
CanuckBB's Avatar
 
Join Date: Feb 2006
Location: YYZ
Model: 9900
Carrier: Rogers
Posts: 1,183
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by thijs.schram@unico.nl View Post
How can I tell?
I feel like an idot right now...

oops:
Go to Options -> advanced options.
Is there an option there for Enterprise Activation?
If it's not there it's a BIS plan. If it's there, it could still be either.

Ask your carrier.
Offline  
Old 03-10-2010, 03:36 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2010
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by CanuckBB View Post
Go to Options -> advanced options.
Is there an option there for Enterprise Activation?
If it's not there it's a BIS plan. If it's there, it could still be either.

Ask your carrier.
Yes I have the Enterprise Activation option for sure.
But you think that I have to ask my provider if my type of account allows my BB to send/receive mails? Am I right?

Thanks already for the help you guys!!
Offline  
Old 03-10-2010, 03:42 PM   #9 (permalink)
BlackBerry Extraordinaire
 
CanuckBB's Avatar
 
Join Date: Feb 2006
Location: YYZ
Model: 9900
Carrier: Rogers
Posts: 1,183
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

No, you have to ask your carrier if you have a BES or a BIS plan.
Offline  
Old 03-10-2010, 03:50 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2010
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by CanuckBB View Post
No, you have to ask your carrier if you have a BES or a BIS plan.
carrier as my mobile provider you mean? Vodafone for example?
I will call them tomorrow then (it's. nearly 10pm here)
Offline  
Old 03-10-2010, 04:28 PM   #11 (permalink)
BlackBerry Extraordinaire
 
CanuckBB's Avatar
 
Join Date: Feb 2006
Location: YYZ
Model: 9900
Carrier: Rogers
Posts: 1,183
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by thijs.schram@unico.nl View Post
carrier as my mobile provider you mean? Vodafone for example?
I will call them tomorrow then (it's. nearly 10pm here)
Yes.
Offline  
Old 03-11-2010, 02:48 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2010
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I've now enable a BES dataplan and I can receive messages etc, but when I want to send a new email
I receive the error message "Message included an invalid address".

So after I solve this, I'm there!
Offline  
Old 03-11-2010, 03:55 AM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2010
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After restarting the services of the BESX everything works. So it was a data plan issue.

Great guys for your help, to put my nose in the right direction.
Offline  
Old 03-11-2010, 08:45 AM   #14 (permalink)
BlackBerry Extraordinaire
 
CanuckBB's Avatar
 
Join Date: Feb 2006
Location: YYZ
Model: 9900
Carrier: Rogers
Posts: 1,183
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

You don't actually need the BES data p[lan if you don't plan to activate OTA.
Offline  
Old 03-11-2010, 08:47 AM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2010
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Really?

How come? I thought that with this data plan this is my only option to retrieve emails from my BESX server..
Offline  
Old 03-11-2010, 10:40 AM   #16 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: Class
PIN: N/A
Carrier: Swisscom
Posts: 1,609
Post Thanks: 6
Thanked 122 Times in 119 Posts
Default

Please read this, it explains that you can use the BES or BIS data plan:

HOT! Your BES Express Questions Answered! | BerryReview.com
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.