BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-13-2010, 11:46 AM   #1 (permalink)
New Member
 
Join Date: Mar 2010
Model: 8800n
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Users cannot login to WDM or Admin Server

Please Login to Remove!

Hello,

This week we performed a clean install of BlackBerry Enterprise Server Express. After working with support everything was installed corrected. One item that we failed to test\resolve was to login to WDM or create another administrator account and login to the Admin Server. All tests and device activations were done with the BesAdmin account. I have since tried to perform both. Each time I get the following error message when any other account other than Besadmin tries to login

.

"The username, password, or domain is not correct. Please correct the entry."



I have done a bit of looking and saw that in one of the BB KB articles that my Besadmin account had a restricted character within the password. I have reset the password and made the modifications within BB server configuration. I have corrected restarted the services (after changing the services to reflect the new password as well). The same result occurs no other user can login to either WDM or the Admin Server.



Does anyone have any suggestions?



Thank you,

Alan
Offline  
Old 03-14-2010, 08:50 PM   #2 (permalink)
New Member
 
Join Date: Mar 2010
Model: 8800n
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I contacted RIM support today we did some digging and found out the cause was because the SBS Domain was still set to mixed mode. Here is the KB article:

Search for KB18186

Good luck to everyone,

Alan
Offline  
Old 03-15-2010, 02:33 PM   #3 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,643
Post Thanks: 264
Thanked 269 Times in 255 Posts
Default

Quote:
Originally Posted by alevy View Post
The same result occurs no other user can login to either WDM or the Admin Server.
Alan
You dont want users to log onto BAS unless you configure it so they can only activate themselves. Really opening up a can of worms.

Common BES Express issues that I have seen.

Mixed windows domain.
View Document
LDAP setup
View Document
No records were found that match the specified search criteria
View Document
DNS
View Document
Send As revoked beacuse install on DC and no local admin
The xxx34;Send Asxxx34; right is removed from a user object after you configure the xxx34;Send Asxxx34; right in the Active Directory Users and Computers snap-in in Exchange Server
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.