BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-15-2010, 10:28 AM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8300
PIN: N/A
Carrier: O2
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default User missing emails addressed to alias

Please Login to Remove!

Hi

Just reactivated a user on bes . He has many different smtp email addresses aliases against his Active Directory account.

for example

john@mycompany.com - default email address used against BES

[email address]

[email address]

All of these emails get delivered to his outlook mailbox. however emails address to [email address] & [email address] are delivered to his outlook mailbox, but not his blackberry device.

Is there a function I need to turn on for this to work?

Thanks
Offline  
Old 03-15-2010, 09:39 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,366
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default

Check, if there are any filters activated on the Device:
EMail, options, email filters. Deativate all filters.

check, if an exchange/outlook rule moves mail from the inbox into a different folder. If this is the case, enable redirection for these folders on the device.
Offline  
Old 03-15-2010, 10:36 AM   #3 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8300
PIN: N/A
Carrier: O2
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you confirm if he should be receiving emails on his handset that are addressed to his alias email addresses?

I have checked the filters, and there are no filters on his device.

Also sent a test email to one of his alias addresses, and it arrives fine in outlook inbox and remains there. However it does arrive on the device

Please advise.

Quote:
Originally Posted by nobody7290 View Post
Check, if there are any filters activated on the Device:
EMail, options, email filters. Deativate all filters.

check, if an exchange/outlook rule moves mail from the inbox into a different folder. If this is the case, enable redirection for these folders on the device.
Offline  
Old 03-15-2010, 11:26 AM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,366
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default

try the "reload user" command on the Server console. I might help.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.