BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-15-2010, 10:39 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9780
PIN: N/A
Carrier: o2
Posts: 42
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Outlook /BB syncing problems

Please Login to Remove!

Hiya,

We have bes 5 and Exchange 2003, both on it's own 2003 server & clients on Outlook 2003.

The problem is when deleting or reading mail (marked read) from Outlook, itxxx8217;s NOT syncing with the BB. If however deleted or read on BB, outlook would sync the change.
Just not working from Outlook to BB.

30 BB users all effected:
I have made sure that BB has: xxx8220;wireless reconcilexxx8221; is enabled and to xxx8220;delete on both handheld and mailboxxxx8221;
I can also confirm the both BES and EXCH have Mapi32.dll and CDo.dll version 6.5.7654.12
Anyone seen this problem?
H.

Last edited by hppokpy : 03-15-2010 at 11:24 AM.
Offline  
Old 03-15-2010, 03:59 PM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,788
Post Thanks: 279
Thanked 297 Times in 281 Posts
Default

Posted good info today already about it
cdo.dll and cal sync problem
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 03-15-2010, 05:54 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9780
PIN: N/A
Carrier: o2
Posts: 42
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Thank you VERY MUCH, that looks very interesting, i will be playing around with this tomorrow.
Offline  
Old 03-15-2010, 08:54 PM   #4 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,788
Post Thanks: 279
Thanked 297 Times in 281 Posts
Default

Quote:
Originally Posted by hppokpy View Post
Thank you VERY MUCH, that looks very interesting, i will be playing around with this tomorrow.
Play with it and report back your findings please.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.