BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-16-2010, 02:08 PM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 8830
PIN: N/A
Carrier: Bell
Posts: 8
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Domino 8.5.1 + Bes 4.1.7.6 sync issues

Please Login to Remove!

Out of roughly 50 users, we have a couple of them that can't synchronise wirelessly their address book. (All the rest works fine).

It affects random blackberry models(8130, 8330, 9700), with random firmware.

As far as I know, it was working fine before the uprade to 4.1.7.

Symptoms are, we go to the PIM Sync, into Address Book, and a minute after entering the necessary options, it goes blank again. With working users, it stays there.

Into the address book on the device, wireless sync is unavailable. We found a couple of ways to reput it to on, but only stays that way for a minute or so.

I've search a couple hours on google, tried tons of methods, but can't seem to make it work.

ACL on the address books are all fine. I've also tried a new, fresh and empty NAB. Still can't make it work.

Any domino or bes gury here?
Offline  
Old 03-16-2010, 02:31 PM   #2 (permalink)
Wireless Sith Lord
 
DarthBBerry's Avatar
 
Join Date: Jan 2007
Location: Online
Model: iOS 6
Carrier: Verizon x2
Posts: 1,458
Post Thanks: 2
Thanked 27 Times in 22 Posts
Default

I had something like this happen too. If I remember right, I had to remove them from the BES, wipe the device and readd them to BES. Then reactivate.

There's something in the SQL table that is not right and it's fudging the info in BES.

1. Remove from BES.
2. Wipe device.
3. Be sure the state database is gone from BES as well.
4. Readd to BES.
5. Update the PIM Sync settings.
6. Reactivate.

If/when needed, delete the Desktop [Sync] service books from the device and resend from BES.
__________________
DarthBBerry
6-Time BlackBerry World Champion (2007-2012)
BlackBerry® Certified Support Specialist v5.0
BlackBerry® Certified System Administrator v5.0
Offline  
Old 03-18-2010, 08:57 AM   #3 (permalink)
New Member
 
Join Date: May 2008
Model: 8830
PIN: N/A
Carrier: Bell
Posts: 8
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Yay.. I found it!!

I'm to new to post URL, but take a look at RIM KB15595


--snip
Overview
After making changes to the personal information management (PIM) Sync fields Location - Server and Location - Relative Path, the values in these fields revert to their default values after a short time.



Cause
Since BlackBerry Enterprise Server version 4.1 SP5, the BlackBerry Enterprise Server for IBM Lotus Domino was designed to automatically populate these values with a BlackBerry smartphone user's mail file information when a supported mail file configuration is present for that BlackBerry smartphone user.


snip--
Still.. thanks for your help!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.