BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-14-2010, 02:58 PM   #1 (permalink)
Knows Where the Search Button Is
 
conniet's Avatar
 
Join Date: Apr 2007
Location: Fredericton
Model: 8800
Carrier: Rogers
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem With Users on Some Mailbox Servers on BES 5 Server Only (firewalls involved)

Please Login to Remove!

Hi,

I am converting my 4.1.7 BES servers (exchange 2007) to BES 5.01

About 1400 of them have transported successfully, but the users on mailbox servers in another part of our domain will not function on the BES 5 servers.

The firewall guys tell me that the segment containing my BES servers (both the 4.1.7 and 5 servers ) is open to the mailbox servers and they are not seeing any denies. The BES servers use the same besadmin account - and as I mention - the users work fine on the 4.1.7 BES servers - so I know all my exchangeadmin roles are fine (or at least, that is how I read it). I am seeing this mapi error in the magt log - looks like firewall issues to me - but ...

MAPI call failed. Error 'The information store could not be opened.', LowLevelError 0, Component 'MAPI 1.0', Context 649

Any help is appreciated - hope I didn't miss something stupid

Thanks
__________________
"Oh no, not again."
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.